Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » Error installing EGit Mylyn GitHub
Error installing EGit Mylyn GitHub [message #1064811] Fri, 21 June 2013 04:22
Stefan Lecho is currently offline Stefan Lecho
Messages: 1
Registered: June 2013
Junior Member
I've installed EGit and now I would like to install the EGit Mylyn GitHub Feature, but I'm getting underneath error:

Cannot complete the install because one or more required items could not be found.
Software being installed: Eclipse EGit Mylyn GitHub Feature 2.3.0.201302130906 (org.eclipse.mylyn.github.feature.feature.group 2.3.0.201302130906)
Missing requirement: Mylyn GitHub Connector Core 2.3.0.201302130906 (org.eclipse.mylyn.github.core 2.3.0.201302130906) requires 'package org.eclipse.jgit.lib [2.3.0,2.4.0)' but it could not be found
Cannot satisfy dependency:
From: Eclipse EGit Mylyn GitHub Feature 2.3.0.201302130906 (org.eclipse.mylyn.github.feature.feature.group 2.3.0.201302130906)
To: org.eclipse.mylyn.github.core [2.3.0.201302130906]


In the list of Installed Features, I see Eclipse EGit and Eclipse JGit.

Eclipse information:
Version: Juno Service Release 2
Build id: 20130225-0426


Could someone please help me ?
Previous Topic:EGit (JGit) incorrectly detects modifications if autocrlf is changed after repo creation
Next Topic:[SOLVED][JGit] issue use "pull"
Goto Forum:
  


Current Time: Wed Apr 23 19:55:55 EDT 2014

Powered by FUDForum. Page generated in 0.01556 seconds