Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Gerrit versions
Gerrit versions [message #1064674] Thu, 20 June 2013 13:47 Go to next message
Boris Brodski is currently offline Boris BrodskiFriend
Messages: 86
Registered: July 2009
Member
Hello,


I plan to upgrade to Eclipse 4.3 (after it gets released) and start using Gerrit + Jenkins + Mylyn.

I'm not sure, which version of Gerrit should I use. In the "new and noteworthy" of Mylyn Gerrit adapter I found, that only versions 2.3 and 2.4 are supported. On the Gerrit website the version 2.4 isn't even there for download.

Which version of Gerrit should I choose in order to get most stable configuration?

Thank you!


Kind regards,
Boris Brodski
Re: Gerrit versions [message #1066388 is a reply to message #1064674] Tue, 02 July 2013 12:03 Go to previous messageGo to next message
Tomasz Zarna is currently offline Tomasz ZarnaFriend
Messages: 165
Registered: July 2009
Senior Member
Hi Boris,

The best option for now would be using 2.5.x as we struggling to enable support for the latest 2.6, see bug 395059. This should be fixed in an upcoming release.

Cheers,
T
Re: Gerrit versions [message #1066394 is a reply to message #1066388] Tue, 02 July 2013 12:21 Go to previous message
Boris Brodski is currently offline Boris BrodskiFriend
Messages: 86
Registered: July 2009
Member
Hello Thomasz,


thank you! I will stick with 2.5.x for a while then.


Cheers,
Boris
Previous Topic:commit message pre-filled by mylyn
Next Topic:Bugzilla 4.4 I/O Error vlaidating Repository
Goto Forum:
  


Current Time: Fri Dec 19 15:54:26 GMT 2014

Powered by FUDForum. Page generated in 0.10327 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software