Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » HELP -CanNOT update few Eclipse plugins(Your original request has been modified. "Mylyn Tasks Connector: Bugzilla" is already installed, so an update will be performed instead. Cannot complete the install because of a conflictin)
HELP -CanNOT update few Eclipse plugins [message #1064516] Wed, 19 June 2013 15:26 Go to next message
Ivan Galicia is currently offline Ivan Galicia
Messages: 17
Registered: September 2012
Junior Member
I'm trying to update an install a new plug ins but I got outputs like this:

Your original request has been modified.
"Mylyn Tasks Connector: Bugzilla" is already installed, so an update will be performed instead.
Cannot complete the install because of a conflicting dependency.
Software being installed: Mylyn Tasks Connector: Bugzilla 3.8.3.v20130107-0100 (org.eclipse.mylyn.bugzilla_feature.feature.group 3.8.3.v20130107-0100)
Software currently installed: Mylyn Task List 3.8.2.v20120916-1200 (org.eclipse.mylyn_feature.feature.group 3.8.2.v20120916-1200)
Only one of the following can be installed at once:
Mylyn Tasks Index 3.8.1.v20120725-0100 (org.eclipse.mylyn.tasks.index.ui 3.8.1.v20120725-0100)
Mylyn Tasks Index 3.8.2.v20120916-1200 (org.eclipse.mylyn.tasks.index.ui 3.8.2.v20120916-1200)
Mylyn Tasks Index 3.8.0.v20120612-0600 (org.eclipse.mylyn.tasks.index.ui 3.8.0.v20120612-06

Thanks in adavance
Re: HELP -CanNOT update few Eclipse plugins [message #1064878 is a reply to message #1064516] Fri, 21 June 2013 13:54 Go to previous messageGo to next message
Paul Webster is currently offline Paul Webster
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

On 06/19/2013 11:26 AM, Ivan Galicia wrote:
> I'm trying to update an install a new plug ins but I got outputs like this:
>
> Your original request has been modified.
> "Mylyn Tasks Connector: Bugzilla" is already installed, so an update
> will be performed instead.
> Cannot complete the install because of a conflicting dependency.
> Software being installed: Mylyn Tasks Connector: Bugzilla
> 3.8.3.v20130107-0100 (org.eclipse.mylyn.bugzilla_feature.feature.group
> 3.8.3.v20130107-0100)
> Software currently installed: Mylyn Task List 3.8.2.v20120916-1200
> (org.eclipse.mylyn_feature.feature.group 3.8.2.v20120916-1200)

Mylyn Task List (installed) and Mylyn Tasks Connector seem to require
different versions of Mylyn Tasks Index. You need to find a Mylyn Tasks
Connector and Mylyn Task List from the same release and/or build so
they'll be compatible.

PW

--
Paul Webster
http://wiki.eclipse.org/Platform_Command_Framework
http://wiki.eclipse.org/Command_Core_Expressions
http://wiki.eclipse.org/Platform_Expression_Framework
http://wiki.eclipse.org/Menu_Contributions
http://wiki.eclipse.org/Menus_Extension_Mapping
http://help.eclipse.org/helios/index.jsp?topic=/org.eclipse.platform.doc.isv/guide/workbench.htm


Re: HELP -CanNOT update few Eclipse plugins [message #1096169 is a reply to message #1064878] Wed, 28 August 2013 03:21 Go to previous message
a jeh is currently offline a jeh
Messages: 1
Registered: August 2013
Junior Member
Not wanting to create separate topic for an update as this seems to be similar.
I am trying to run an update on Eclipse 3.6.1 (which is my only option as I have to stay on Fedora 14!) and getting the following error on the JDT and Profiling plugins:

Cannot complete the install because of a conflicting dependency.
  Software being installed: Eclipse Java Development Tools 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F (org.eclipse.jdt.feature.group 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F)
  Software currently installed: Eclipse Platform 3.6.1 (Eclipse Platform 3.6.1)
  Only one of the following can be installed at once: 
    Standard Widget Toolkit for GTK 2.0 3.6.0.v3650b (org.eclipse.swt.gtk.linux.x86_64 3.6.0.v3650b)
    Standard Widget Toolkit for GTK 2.0 3.6.2.v3659b (org.eclipse.swt.gtk.linux.x86_64 3.6.2.v3659b)
    Standard Widget Toolkit for GTK 2.0 3.5.1.v3555a (org.eclipse.swt.gtk.linux.x86_64 3.5.1.v3555a)
    Standard Widget Toolkit for GTK 2.0 3.5.2.v3557f (org.eclipse.swt.gtk.linux.x86_64 3.5.2.v3557f)
    Standard Widget Toolkit for GTK 2.0 3.6.1.v3655c (org.eclipse.swt.gtk.linux.x86_64 3.6.1.v3655c)
    Standard Widget Toolkit for GTK 2.0 3.5.0.v3550b (org.eclipse.swt.gtk.linux.x86_64 3.5.0.v3550b)
  Cannot satisfy dependency:
    From: Eclipse Platform 3.6.1 (Eclipse Platform 3.6.1)
    To: org.eclipse.swt.gtk.linux.x86_64 [3.6.1.v3655c]
  Cannot satisfy dependency:
    From: Eclipse Java Development Tools 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F (org.eclipse.jdt.feature.group 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F)
    To: org.eclipse.platform.feature.group 3.6.2
  Cannot satisfy dependency:
    From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi)
    To: org.eclipse.rcp.feature.group [3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY]
  Cannot satisfy dependency:
    From: Eclipse RCP 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY (org.eclipse.rcp.feature.group 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY)
    To: org.eclipse.swt.gtk.linux.x86_64 [3.6.2.v3659b]

What am I doing wrong?
Previous Topic:Eclipse JVM on workspace switch
Next Topic:How do I limit the AboutDialog size for my product in Eclipse 3.8+
Goto Forum:
  


Current Time: Thu Oct 23 20:36:59 GMT 2014

Powered by FUDForum. Page generated in 0.12269 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software