Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Objectteams » Cannot complete the install because of a conflicting dependency(Cannot complete the install because of a conflicting dependency)
Cannot complete the install because of a conflicting dependency [message #1064185] Tue, 18 June 2013 07:02 Go to next message
VR Babu is currently offline VR Babu
Messages: 2
Registered: June 2013
Junior Member
Hi,

i am facing issue while installing a plugin in Eclipse Helios. Please suggest.


Cannot complete the install because of a conflicting dependency.
Software being installed: JSDT jQuery Integration 1.6.0 (org.eclipselabs.jsdt.jquery_feature.feature.group 1.6.0)
Software currently installed: Eclipse Platform 3.6.2.M20110210-1200 (org.eclipse.platform.ide 3.6.2.M20110210-1200)
Only one of the following can be installed at once:
Eclipse Preferences Mechanism 3.3.0.v20100503 (org.eclipse.equinox.preferences 3.3.0.v20100503)
Eclipse Preferences Mechanism 3.5.0.v20120522-1841 (org.eclipse.equinox.preferences 3.5.0.v20120522-1841)
Eclipse Preferences Mechanism 3.5.1.v20121031-182809 (org.eclipse.equinox.preferences 3.5.1.v20121031-182809)
Cannot satisfy dependency:
From: Core Runtime 3.8.0.v20120521-2346 (org.eclipse.core.runtime 3.8.0.v20120521-2346)
To: bundle org.eclipse.equinox.preferences [3.4.0,4.0.0)
Cannot satisfy dependency:
From: Core Runtime 3.8.0.v20120912-155025 (org.eclipse.core.runtime 3.8.0.v20120912-155025)
To: bundle org.eclipse.equinox.preferences [3.4.0,4.0.0)
Re: Cannot complete the install because of a conflicting dependency [message #1064259 is a reply to message #1064185] Tue, 18 June 2013 13:09 Go to previous message
Stephan Herrmann is currently offline Stephan Herrmann
Messages: 1022
Registered: July 2009
Senior Member
.. and please don't double-post, my answer is here: http://www.eclipse.org/forums/index.php/mv/msg/210783/1064258/#msg_1064258
Previous Topic:cannot install OT on Helios
Next Topic:Lifting and Roles - Graph Product Line example
Goto Forum:
  


Current Time: Tue Oct 21 00:51:04 GMT 2014

Powered by FUDForum. Page generated in 0.02007 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software