Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Does Eclipse support SP800-131a and FIPS 140-2 standards?
Does Eclipse support SP800-131a and FIPS 140-2 standards? [message #1063889] Fri, 14 June 2013 15:19
Barys Dubauski is currently offline Barys Dubauski
Messages: 33
Registered: July 2009
Member
The question in the subject comes in the context of using Equinox Secure Storage mechanism. I've tried searching for the answer on these forums and in docs but found nothing.

Can Eclipse leads confirm that SP800-131a and FIPS 140-2 standards are supported by Eclipse?

Thank you,
-Barys

[Updated on: Fri, 14 June 2013 15:22]

Report message to a moderator

Previous Topic:Disabled toolitem makes TAB traversal doesnt work
Next Topic:Perspective switching and Windows
Goto Forum:
  


Current Time: Sat Aug 30 00:28:10 EDT 2014

Powered by FUDForum. Page generated in 0.01603 seconds