Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Installing e2studio on juno SR2(I get an error when I try to install a renesas plug-in)
Installing e2studio on juno SR2 [message #1063711] Thu, 13 June 2013 19:58
Ivan Galicia is currently offline Ivan GaliciaFriend
Messages: 17
Registered: September 2012
Junior Member
Hi all,

I want to install the e2studio plug-in but I did not understand the verification of requirements and dependencies output. could someone help me put!!! ???

thanks in advance


The output below:


Cannot complete the install because of a conflicting dependency.
Software being installed: Renesas Core Feature 1.1.0.201304231826 (com.renesas.cdt.core.feature.feature.group 1.1.0.201304231826)
Software currently installed: C/C++ Development Tools SDK 8.1.1.201209170703 (org.eclipse.cdt.sdk.feature.group 8.1.1.201209170703)
Only one of the following can be installed at once:
C/C++ Development Tools Debugger UI 7.2.0.201209170703 (org.eclipse.cdt.debug.ui 7.2.0.201209170703)
C/C++ Development Tools Debugger UI 7.2.0.201304181545 (org.eclipse.cdt.debug.ui 7.2.0.201304181545)
Cannot satisfy dependency:
From: Renesas Core Feature 1.1.0.201304231826 (com.renesas.cdt.core.feature.feature.group 1.1.0.201304231826)
To: org.eclipse.cdt.debug.ui [7.2.0.201304181545]
Cannot satisfy dependency:
From: C/C++ Development Tools 8.1.1.201209170703 (org.eclipse.cdt.feature.group 8.1.1.201209170703)
To: org.eclipse.cdt.platform.feature.group [8.1.1.201209170703]
Cannot satisfy dependency:
From: C/C++ Development Platform 8.1.1.201209170703 (org.eclipse.cdt.platform.feature.group 8.1.1.201209170703)
To: org.eclipse.cdt.debug.ui [7.2.0.201209170703]
Cannot satisfy dependency:
From: C/C++ Development Tools SDK 8.1.1.201209170703 (org.eclipse.cdt.sdk.feature.group 8.1.1.201209170703)
To: org.eclipse.cdt.feature.group [8.1.1.201209170703]
Previous Topic:__STDC_LIB_EXT1__
Next Topic:Improve class generator
Goto Forum:
  


Current Time: Sun Dec 21 10:13:24 GMT 2014

Powered by FUDForum. Page generated in 0.01605 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software