Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » birt chart not show(org.eclipse.emf.ecore.resource.Resource$IOWrappedException)
birt chart not show [message #1062567] Sun, 09 June 2013 03:39 Go to next message
sun lingfeng is currently offline sun lingfengFriend
Messages: 2
Registered: June 2013
Junior Member
I work just like this http://www.eclipse.org/forums/index.php/m/519023/ in birt 4.2.2,I also face the same error.Chart can not show properly.The other report can show correctly.I searched found somebody said it is xerces problem.But I can not solve it.Who can help me?Thanks.
Re: birt chart not show [message #1062757 is a reply to message #1062567] Mon, 10 June 2013 15:50 Go to previous messageGo to next message
Kristopher Clark is currently offline Kristopher ClarkFriend
Messages: 130
Registered: January 2013
Senior Member
Have you checked your config file as suggested by this bug to see what order the BIRT jars are being loaded?
Re: birt chart not show [message #1063535 is a reply to message #1062757] Thu, 13 June 2013 11:45 Go to previous message
sun lingfeng is currently offline sun lingfengFriend
Messages: 2
Registered: June 2013
Junior Member
I don't know how to config start sequence,can you explain detail?thanks
Previous Topic:showing chart with Birt RE API
Next Topic:Problem building BIRT Jars
Goto Forum:
  


Current Time: Thu Dec 18 18:27:58 GMT 2014

Powered by FUDForum. Page generated in 0.01725 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software