Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Missing required plug-in com.ibm.pvc.tools.portlet_0.0.0.
Missing required plug-in com.ibm.pvc.tools.portlet_0.0.0. [message #1062565] Sat, 08 June 2013 22:59
shenji Mising name is currently offline shenji Mising name
Messages: 4
Registered: April 2011
Junior Member
i use PDE headless-build to export plugins, after execute ant build, i got this error:
     [java] [eclipse.buildScript] Bundle com.ibm.pvc.tools.portlet.aggregation:
     [java] [eclipse.buildScript] 	Missing required plug-in com.ibm.pvc.tools.portlet_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in com.ibm.etools.jsf_0.0.0.


the "pluginPath" is setted and i think all the plugins can be found, the only difference is the version,

like "com.ibm.pvc.tools.portlet_0.0.0.", it's actually version is "com.ibm.pvc.tools.portlet_6.1.1.20070718".

the version like "_0.0.0.", is it caused by that it have not been assigned in the MANIFEST.MF?

but this is a nested jar, i cannot modify it. so is there any way to get the missing required plug-in without check its version?
Previous Topic:Bundle cannot be retrieved
Next Topic:WindowBuilder Bug. Control position in Designer View is opposite
Goto Forum:
  


Current Time: Sat Apr 19 16:04:52 EDT 2014

Powered by FUDForum. Page generated in 0.02440 seconds