Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Subversive Authentication (Subversive plugin authentication)
Subversive Authentication [message #1062195] Thu, 06 June 2013 13:27 Go to next message
Shanthi Varanasi is currently offline Shanthi VaranasiFriend
Messages: 1
Registered: June 2013
Junior Member
Hi ,

I am have installed myeclipse10 . I have also got the plugin for subversive to connect to SVN . I am trying to point to a repository location. I have entered the URL in the url field. I have also entered my username and password in the required authentication fields. But still I am not able to connect to the SVN server.

I tried connecting to the SVN server via my internet explorer. It gave me a certification error but I had an option to ignore the error and connect it straight away.

But myeclipse has not got that option . I am not sure whether the authentication is failing because of the certificate or something else. I have even tried to add a parameter to the subversive plugin like

http.sslVerify=false

but nothing is working.

Can anyone please help me.

Thanks in advance
Re: Subversive Authentication [message #1062241 is a reply to message #1062195] Thu, 06 June 2013 16:21 Go to previous message
Stephan Herrmann is currently offline Stephan HerrmannFriend
Messages: 1048
Registered: July 2009
Senior Member
This is not a JDT problem.
Perhaps the subversive guys have some advice: http://www.eclipse.org/forums/index.php/f/73/
Or a general SVN forum (not at Eclipse.org).
Or your sysadmin (you know where he is Smile
Previous Topic:class loader exceptions during debugging
Next Topic:"Commit" GIT shortcut doesn't work
Goto Forum:
  


Current Time: Fri Dec 19 07:33:16 GMT 2014

Powered by FUDForum. Page generated in 0.02112 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software