Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Graphiti » Spray: Cannot Satisfy Dependency
Spray: Cannot Satisfy Dependency [message #1061611] Mon, 03 June 2013 09:34 Go to next message
Andrea Sindico is currently offline Andrea SindicoFriend
Messages: 266
Registered: November 2010
Senior Member

I am trying to install Spray from its update repository but I get this error

Cannot complete the install because one or more required items could not be found.
  Software being installed: Spray SDK Feature 0.4.0.v20120319-1152 (org.eclipselabs.spray.feature.sdk.feature.group 0.4.0.v20120319-1152)
  Missing requirement: Spray Example "One" - UI Tests 0.4.0.v20120319-1152 (org.eclipselabs.spray.examples.one.tests 0.4.0.v20120319-1152) requires 'bundle org.hamcrest 1.1.0' but it could not be found
  Cannot satisfy dependency:
    From: Spray SDK Feature 0.4.0.v20120319-1152 (org.eclipselabs.spray.feature.sdk.feature.group 0.4.0.v20120319-1152)
    To: org.eclipselabs.spray.examples.one.tests [0.4.0.v20120319-1152]


I am running

Eclipse Modeling Tools
Version: Juno Service Release 1
Build id: 20120920-0800


Follow me on Twitter @andreasindico

Re: Spray: Cannot Satisfy Dependency [message #1061841 is a reply to message #1061611] Tue, 04 June 2013 10:27 Go to previous message
Michael Wenz is currently offline Michael WenzFriend
Messages: 1635
Registered: July 2009
Location: Walldorf, Germany
Senior Member
Andrea,

not sure, I remember a similiar issue we had some months ago during
development of Graphiti...

But you should better ask that question in a Spray-related group.

Michael
Previous Topic:Loading the contents of a model
Next Topic:Removing old PE Decorators from diagram
Goto Forum:
  


Current Time: Mon Nov 24 15:19:13 GMT 2014

Powered by FUDForum. Page generated in 0.09178 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software