Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » "Commit" GIT shortcut doesn't work
"Commit" GIT shortcut doesn't work [message #1061550] Sun, 02 June 2013 14:53 Go to next message
Lucas Malor
Messages: 12
Registered: May 2013
Junior Member
As title. I tried to change it to ctrl+3 and ctrl+k (I use ctrl+g for Search Next). I also tried to change the context to Editing Text and Dialogs and Windows... nothing. I have to do right click -> Team -> Commit, all the time.

[Updated on: Sun, 02 June 2013 14:53]

Report message to a moderator

Re: "Commit" GIT shortcut doesn't work [message #1062243 is a reply to message #1061550] Thu, 06 June 2013 12:31 Go to previous message
Stephan Herrmann is currently offline Stephan Herrmann
Messages: 984
Registered: July 2009
Senior Member
Not a JDT problem.
Either the platform guys or EGit guys should be in a better position to help.
Previous Topic:Subversive Authentication
Next Topic:Will Eclipse IDE for Java EE Developers be provided for Kepler?
Goto Forum:
  


Current Time: Fri Aug 01 05:54:15 EDT 2014

Powered by FUDForum. Page generated in 0.01420 seconds