Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » NatTable » 64-bit problem with Web Start example
64-bit problem with Web Start example [message #1061088] Wed, 29 May 2013 21:03 Go to next message
Patrick Rusk is currently offline Patrick RuskFriend
Messages: 35
Registered: June 2012
Member
I'm frightfully embarassed that I'm still on XP and 32-bit. It, at least, has revealed the following problem when trying the Java Web Start examples:
java.lang.UnsatisfiedLinkError: Cannot load 64-bit SWT libraries on 32-bit JVM
I would love to have this still working on my antiquated (work) hardware.
Re: 64-bit problem with Web Start example [message #1061089 is a reply to message #1061088] Wed, 29 May 2013 21:04 Go to previous messageGo to next message
Patrick Rusk is currently offline Patrick RuskFriend
Messages: 35
Registered: June 2012
Member
D'OH!!! I realized within a second of posting this that I should have put it in Bugzilla. Sorry!
Re: 64-bit problem with Web Start example [message #1061092 is a reply to message #1061088] Wed, 29 May 2013 21:07 Go to previous messageGo to next message
Edwin Park is currently offline Edwin ParkFriend
Messages: 124
Registered: July 2009
Senior Member
Hi Patrick,

Wow, we're actually not done releasing 1.0.0 yet - Dirk and I are busy putting all the pieces in place and were going to put out a release announcement after that. But it looks like the cat is out of the bag already!

I'll take a look at your issue for you. I don't have an XP install anymore, so I might have to ask you to try testing after I tweak things. Keep watching this thread!

Thanks,
Edwin
Re: 64-bit problem with Web Start example [message #1061094 is a reply to message #1061092] Wed, 29 May 2013 21:23 Go to previous messageGo to next message
Edwin Park is currently offline Edwin ParkFriend
Messages: 124
Registered: July 2009
Senior Member
Patrick, can you give it a try again?
Re: 64-bit problem with Web Start example [message #1061209 is a reply to message #1061094] Thu, 30 May 2013 14:22 Go to previous message
Patrick Rusk is currently offline Patrick RuskFriend
Messages: 35
Registered: June 2012
Member
It works now. Thanks!
Previous Topic:NatTable 1.0.0 released
Next Topic:Hex cell editor
Goto Forum:
  


Current Time: Mon Dec 22 23:40:28 GMT 2014

Powered by FUDForum. Page generated in 0.08208 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software