Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Orion » Unable to find feature "org.eclipse.orion.base.feature" with version in range (Unable to find feature "org.eclipse.orion.base.feature" with version in range )
Unable to find feature "org.eclipse.orion.base.feature" with version in range [message #1060986] Wed, 29 May 2013 12:27 Go to next message
Tsahar Sobe is currently offline Tsahar SobeFriend
Messages: 8
Registered: April 2013
Junior Member
Hi,
I am trying to export my product file, but I get:

Unable to find feature "org.eclipse.orion.base.feature" with version in range
[1.0.0.v20121016-1843-9I9BG4NFiv5_LwfjsLyX8hkON,1.0.0.v20121016-1843-9I9BG4NFiv5_LwfjsLyX8hkON].

Any idea why?

Thanks,
Tsahar
Re: Unable to find feature "org.eclipse.orion.base.feature" with version in range [message #1061061 is a reply to message #1060986] Wed, 29 May 2013 17:20 Go to previous message
John Arthorne is currently offline John ArthorneFriend
Messages: 175
Registered: July 2009
Senior Member
Well, it's unable to find that feature... The feature either needs to be in your workspace or your target platform (Preferences > Plugin Development > Target Platform). Typically if you are building an Orion-based application you would have an Orion release build in your target platform, and ensure your product contains the five main Orion features (see the features directory of the Orion build to find out what those are - ignore "source" features, you don't need those).

Previous Topic:Making executable jar file from all orion bundles
Next Topic:Client API to extend visual representation of editor
Goto Forum:
  


Current Time: Thu Dec 18 11:40:24 GMT 2014

Powered by FUDForum. Page generated in 0.01589 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software