Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Debugging Error - Conflicting handlers for org.eclipse.wst.sse
Debugging Error - Conflicting handlers for org.eclipse.wst.sse [message #1060454] Fri, 24 May 2013 17:51
Kathy Piast is currently offline Kathy PiastFriend
Messages: 2
Registered: May 2013
Junior Member
I'm a little baffled as I have used eclipse to debug PHP with XDebug on other machines. I am not setup up a new machine and when I try to use the debugger I get the following error:

eclipse.buildId=M20130204-1200
java.version=1.7.0_21
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_CA
Command-line arguments:  -os win32 -ws win32 -arch x86_64

Error
Sat May 25 13:28:14 EDT 2013
Conflicting handlers for org.eclipse.wst.sse.ui.toggle.comment: {org.eclipse.wst.sse.ui.internal.handlers.ToggleLineCommentHandler@18e2184c} vs {org.eclipse.php.internal.ui.actions.PHPToggleLineCommentHandler@23a93257}



Any words of wisdom?
Kate
Previous Topic:Permgen error
Next Topic:ctrl+space
Goto Forum:
  


Current Time: Thu Nov 27 17:37:17 GMT 2014

Powered by FUDForum. Page generated in 0.01506 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software