Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » missing icon decorators in custom navigator
missing icon decorators in custom navigator [message #1060173] Thu, 23 May 2013 11:57 Go to next message
Bjorn Johansen is currently offline Bjorn Johansen
Messages: 2
Registered: May 2013
Junior Member
I am making my own project navigator, using the CNF - following Michael Elder's articles on how to implement a custom navigator plugin using CNF.

My navigator looks good (showing my files, with my icons), except that icon decorators from other plugins (xtext) are missing.
In package explorer and project explorer, the xtext decorators show up just fine.

I am having real difficulties finding people with similar problems - making me think that I'm missing something obvious...

Thanks!
Bjorn

Re: missing icon decorators in custom navigator [message #1060349 is a reply to message #1060173] Fri, 24 May 2013 08:52 Go to previous message
Bjorn Johansen is currently offline Bjorn Johansen
Messages: 2
Registered: May 2013
Junior Member
Ok, so I found the solution right here in the forums - thought I had read the whole thing by now.

This guy had the same issue, and fixed it: http://www.eclipse.org/forums/index.php/mv/msg/228545/717234/#msg_717234
Previous Topic:Asynchronuously write into workspace file
Next Topic:Editing Table Column Header text and Tab Item Title
Goto Forum:
  


Current Time: Thu Oct 02 06:40:48 GMT 2014

Powered by FUDForum. Page generated in 0.02398 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software