Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse(Won't run)
Eclipse [message #1059474] Sun, 19 May 2013 11:04 Go to next message
Roberto De Abreu is currently offline Roberto De AbreuFriend
Messages: 1
Registered: May 2013
Junior Member
Hi could someone help


My code won't run and I am not sure why?


import it.*;

public class MakeSquare
{
public static void main (String[] args)
{
Gogga fred = new Gogga();

fred.move();
fred.move();
fred.move();
fred.turnLeft();
fred.move();
fred.move();
fred.move();
fred.turnLeft();
fred.move();
fred.move();
fred.move();
fred.turnLeft();
fred.move();
fred.move();
fred.move();
fred.turnLeft();
} // main method
} // MakeSquare class



When I run it says there is an error in public static void main (String[] args could someone help?



Thanks
Re: Eclipse [message #1059762 is a reply to message #1059474] Tue, 21 May 2013 14:29 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2336
Registered: July 2009
Senior Member
Specifics matter, but this is also not a general Java help forum.

What was the error message?


---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:Eclipse won't run my test program
Next Topic:java.lang.NoClassDefFoundError: org/eclipse/core/resources/ResourcesPlugin
Goto Forum:
  


Current Time: Thu Nov 27 00:38:35 GMT 2014

Powered by FUDForum. Page generated in 0.01604 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software