Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Language Packs dont work
Language Packs dont work [message #1059219] Fri, 17 May 2013 10:59
Markus Jo is currently offline Markus Jo
Messages: 83
Registered: January 2012
Member
Hi, I downloaded the Language Packs from here http://www.eclipse.org/modeling/emf/downloads/?

for EMF. Unziped it and copied it into the right folders....but nothing changes.

In the plugins folder there are the folders I need (e.g. org.eclipse.emf.ecore.edit.nl1_2.0.0) and they really contain the strings I need.

But when I start Eclipse and my RCP app nothing changes. I cannot select them in the run config, too. There are not there.

I see other nls plugins, but these are as jars in my plugins folder and not as folder.

Whats the problem ? What do I need ? Why are the folders in the plugins folder are not shown in my target plattform or my run config ?

Can anyone help ?
Previous Topic:Launching eclipse rcp app via Webstart with Java 7 Update 21 Problem
Next Topic:Set resource path
Goto Forum:
  


Current Time: Tue Sep 23 14:30:34 GMT 2014

Powered by FUDForum. Page generated in 0.14511 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software