Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » RCP app with Worldwind - Globe vanishes(Globe vanishes and replaced by another viewparts contents)
RCP app with Worldwind - Globe vanishes [message #1058316] Mon, 13 May 2013 14:33 Go to next message
Terry Jahelka is currently offline Terry JahelkaFriend
Messages: 23
Registered: February 2012
Junior Member
Hello,

We're running Worldwind 1.4 within an Eclipse Indigo application. We followed the steps on http://forum.worldwindcentral.com/showthread.php?t=32348 to incorporate worldwind.

Our eclipse application has multiple perspectives. Periodically the worldwind globe is replaced with table content from another view/perspective. Mouse over the worldwind panel and the globe reappears.

I've tried debugging, setting breakpoints in the eclipse and SWT_AWT bridge but the breakpoints are never hit.

Has anyone else seen this? I would welcome any and all help trying to debug and resolve this.

Thank you,

Terry
Re: RCP app with Worldwind - Globe vanishes [message #1058872 is a reply to message #1058316] Wed, 15 May 2013 13:46 Go to previous message
Terry Jahelka is currently offline Terry JahelkaFriend
Messages: 23
Registered: February 2012
Junior Member
Resolved. Turned out to be an outdated video driver.
Previous Topic:How to link status manager ControlContribution with the view
Next Topic:PlatformUI.getWorkbench().getHelpSystem().isContextHelpDisplayed() always return false
Goto Forum:
  


Current Time: Mon Dec 22 13:45:12 GMT 2014

Powered by FUDForum. Page generated in 0.01708 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software