Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » Eclipse RCP app with Worldwind - Globe vanishes(Globe vanishes and replaced by another viewparts contents)
Eclipse RCP app with Worldwind - Globe vanishes [message #1058007] Fri, 10 May 2013 13:16 Go to next message
Terry Jahelka is currently offline Terry Jahelka
Messages: 23
Registered: February 2012
Junior Member
Hello,

We're running Worldwind 1.4 within an Eclipse Indigo application. We followed the steps on http://forum.worldwindcentral.com/showthread.php?t=32348 to incorporate worldwind.

Our eclipse application has multiple perspectives. Periodically the worldwind globe is replaced with table content from another view/perspective. Mouse over the worldwind panel and the globe reappears.

I've tried debugging, setting breakpoints in the eclipse and SWT_AWT bridge but the breakpoints are never hit.

Has anyone else seen this? I would welcome any and all help trying to debug and resolve this.

Thank you,

Terry
Re: Eclipse RCP app with Worldwind - Globe vanishes [message #1058079 is a reply to message #1058007] Fri, 10 May 2013 20:13 Go to previous messageGo to next message
Erdal Karaca is currently offline Erdal Karaca
Messages: 744
Registered: July 2009
Senior Member
Hi Terry,
I recently switched to using [1] which seems to work quite well. I am using WorldWind in an E4 app with several Parts. No issues so far.

BTW. this is the wrong forum for UI related issues. You should ask on the platform forum to get more attention.

Links:
[1] http://gitorious.org/worldwindswt
Re: Eclipse RCP app with Worldwind - Globe vanishes [message #1058873 is a reply to message #1058079] Wed, 15 May 2013 13:46 Go to previous message
Terry Jahelka is currently offline Terry Jahelka
Messages: 23
Registered: February 2012
Junior Member
Resolved. Turned out to be an outdated video driver.
Previous Topic:P2 Update fails with non default osgi.configuration.area
Next Topic:services console command filter problem
Goto Forum:
  


Current Time: Fri Sep 19 14:10:20 GMT 2014

Powered by FUDForum. Page generated in 0.03601 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software