Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Left shortcuts after uninstalling the plugin
Left shortcuts after uninstalling the plugin [message #1053918] Wed, 08 May 2013 07:17 Go to next message
klemens loschy is currently offline klemens loschy
Messages: 3
Registered: May 2013
Junior Member
Hi,

i have installed the jubula plugin for eclipse 4.2 x64 yesterday (via market place) and removed it again today (also via marketplace). unfortunately there are some jubula shortcuts left which interfere with the std. shortcuts and are not changeable/deleteable.

For example "F3" (usually "open declaration") now opens a small yellow popup where i am asked which action i want to trigger ("open declaration" or "open s&pecification").

Is there any trick how to get rid of those shortcuts?

thx, br klemensl
Re: Left shortcuts after uninstalling the plugin [message #1058493 is a reply to message #1053918] Tue, 14 May 2013 11:12 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra Schladebeck
Messages: 1152
Registered: July 2009
Senior Member
Hi,

Thanks for the information! I wasn't aware of this up until now - could you open a ticket in the Jubula Bugzilla?
https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Jubula

I'm also not aware of anything you can do to get rid of them (but then I'm not the best person to ask) - if you ask again on the ticket, then someone may be able to make a suggestion.

Thanks!
Alex
Re: Left shortcuts after uninstalling the plugin [message #1058785 is a reply to message #1058493] Wed, 15 May 2013 06:02 Go to previous messageGo to next message
klemens loschy is currently offline klemens loschy
Messages: 3
Registered: May 2013
Junior Member
Thank you for the answer - I'll open a ticket!
Re: Left shortcuts after uninstalling the plugin [message #1058807 is a reply to message #1058785] Wed, 15 May 2013 07:59 Go to previous messageGo to next message
klemens loschy is currently offline klemens loschy
Messages: 3
Registered: May 2013
Junior Member
For all those who run into the same problem: I have deleted all "jubula" related shortcuts in the file [your-workspace]\.metadata\.plugins\org.eclipse.e4.workbench\workbench.xmi => works again!
Re: Left shortcuts after uninstalling the plugin [message #1058819 is a reply to message #1058807] Wed, 15 May 2013 09:02 Go to previous message
Alexandra Schladebeck is currently offline Alexandra Schladebeck
Messages: 1152
Registered: July 2009
Senior Member
Hi Klemens,

Thanks for putting in the ticket [1] and for posting your workaround. I'm going to add the workaround to the ticket as well.

Best regards,
Alex

https://bugs.eclipse.org/bugs/show_bug.cgi?id=408079
Previous Topic:Problem with testexec and autrun not reproductible in ITE
Next Topic:Problem with executing external command on remote machine with 'Local' parameter set on false
Goto Forum:
  


Current Time: Fri Sep 19 03:55:56 GMT 2014

Powered by FUDForum. Page generated in 0.06053 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software