Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » External web browser has Failed(When the external web browser (firefox) set , printing "!MESSAGE A handler conflict occurred. This may disable some commands." in the workspace\.log)
External web browser has Failed [message #1051249] Sun, 28 April 2013 13:04
Shinjiro Yasuhara is currently offline Shinjiro Yasuhara
Messages: 1
Registered: April 2013
Junior Member
Hi.

My name is Shinjiro in Japan.
I am working with the Eclipse ver 3.7 as PDT, which was installed in 2012-10-31 on my PC(windows vista home premium).
I upgraded the JRE from 1.6 to 1.7 in about 5 days ago.
After that, it is the first time to launch the Eclipse today.

When I set the external web browser (firefox), the error message is printed in workspace\.log following:

>.log
!ENTRY org.eclipse.ui.workbench 2 0 2013-04-28 21:19:09.882
!MESSAGE A handler conflict occurred. This may disable some commands.
!SUBENTRY 1 org.eclipse.ui.workbench 2 0 2013-04-28 21:19:09.883
!MESSAGE Conflict for 'org.eclipse.dltk.ui.edit.text.script.refactor.quickMenu':
HandlerActivation(commandId=org.eclipse.dltk.ui.edit.text.script.refactor.quickMenu,
handler=org.eclipse.dltk.internal.ui.actions.refactoring.RefactorActionGroup$3@192df,
expression=AndExpression(ActivePartExpression(org.eclipse.php.internal.ui.explorer.PHPExplorerPart@27a588),WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@bc2cd4)),sourcePriority=1064960)
HandlerActivation(commandId=org.eclipse.dltk.ui.edit.text.script.refactor.quickMenu,
handler=org.eclipse.dltk.internal.ui.actions.refactoring.RefactorActionGroup$3@1518f4d,
expression=AndExpression(ActivePartExpression(org.eclipse.php.internal.ui.explorer.PHPExplorerPart@27a588),WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@bc2cd4)),sourcePriority=1064960)
>
Then I debug a PHP project, but the external web browser does not reaction.

If I set the Internal Web Browser ,or External:Default system web browser(firefox),
then I debug a PHP project ,the set web browser is launched, I am able to debug.

Please advice me.
And I thank you for reading it through.
Previous Topic:"Searching for local file" problem in Juno
Next Topic:Eclipse helios & windows 8
Goto Forum:
  


Current Time: Wed Oct 22 23:14:37 GMT 2014

Powered by FUDForum. Page generated in 0.01478 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software