Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Trouble with Eclipse from Stanford Online Course(Cannot run Eclipse downloaded from Stanford Online Course)
Trouble with Eclipse from Stanford Online Course [message #1048082] Wed, 24 April 2013 03:04 Go to next message
Andrew Courtney is currently offline Andrew CourtneyFriend
Messages: 1
Registered: April 2013
Junior Member
I downloaded Eclipse from a Stanford online course, following these instructions: www.stanford.edu/class/cs106a/handouts/05-downloading-eclipse.pdf. However, I cannot run Eclipse. When I try to click on the Eclipse icon, I get an error message saying "An error has occurred. See the log file ..." Attached is the log file. I am running this on Mac OS X 10.7.5. My Java file is up to date. Please let me know what the problem is.
Re: Trouble with Eclipse from Stanford Online Course [message #1048495 is a reply to message #1048082] Wed, 24 April 2013 14:49 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3248
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 04/24/2013 06:48 AM, Andrew Courtney wrote:
> I downloaded Eclipse from a Stanford online course, following these instructions: www.stanford.edu/class/cs106a/handouts/05-downloading-eclipse.pdf. However, I cannot run Eclipse. When I try to click on the Eclipse icon, I get an error message saying "An error has occurred. See the log file ..." Attached is the log file. I am running this on Mac OS X 10.7.5. My Java file is up to date. Please let me know what the problem is.

There have been questions about that very course in this forum over the
years. Really, if there's no one at Stanford that supports it, you'll be
pretty much on your own. I suggest you learn from the meaningful course
content AND use Eclipse, but don't spend your time dedicated to the very
old Eclipse instructions.

There are many tutorials on how to use Eclipse, some very good beginning
ones at vogella.de.

Hope this helps.
icon14.gif  Re: Trouble with Eclipse from Stanford Online Course [message #1221205 is a reply to message #1048082] Tue, 17 December 2013 05:33 Go to previous message
Kent Johnson is currently offline Kent JohnsonFriend
Messages: 11
Registered: December 2013
Junior Member
Hopefully I can help out future people who have this question. The OP is probably long-gone by now.

All you have to do is copy the files from plugins and features from the old Stanford download package to your new install package. I also copied the startup.jar file to the */eclipse folder of my new version of eclipse.

I am using Eclipse Indigo Service Release 2 and after I copied everything then I saw the "Stanford" menu and the little icons that Professor Mehran Shami uses in class.
Previous Topic:Unable to see my program run
Next Topic:Cannot get eclipse to run.
Goto Forum:
  


Current Time: Sat Nov 29 09:03:23 GMT 2014

Powered by FUDForum. Page generated in 0.08252 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software