Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Using not supported Compiler (Using C/C++ Compiler without Plugins)
Using not supported Compiler [message #1047572] Tue, 23 April 2013 11:52 Go to next message
Arash Java is currently offline Arash JavaFriend
Messages: 3
Registered: April 2013
Junior Member
Hi,

is there a possibility to get a not (no Plugin)supported Compiler/Linker to work with ecplise? should i write my own Plugin for this? or can i create a new Toolchain in Ecplise menu?

thanks
Re: Using not supported Compiler [message #1047895 is a reply to message #1047572] Tue, 23 April 2013 20:13 Go to previous message
Nobody Mising name is currently offline Nobody Mising nameFriend
Messages: 75
Registered: July 2010
Member
Arash Java wrote on Tue, 23 April 2013 07:52
is there a possibility to get a not (no Plugin)supported Compiler/Linker to work with ecplise? should i write my own Plugin for this? or can i create a new Toolchain in Ecplise menu?

It is possible to use custom commands for building, in particular to use makefile inside which you can use any compiler you want.
Previous Topic:CDT reports error with va_list but compiles anyway
Next Topic:Juno SR2 memory leak
Goto Forum:
  


Current Time: Fri Nov 28 16:23:50 GMT 2014

Powered by FUDForum. Page generated in 0.03660 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software