Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » I'm New here
icon10.gif  I'm New here [message #1047474] Tue, 23 April 2013 08:58 Go to next message
pascal Schuffelers is currently offline pascal Schuffelers
Messages: 6
Registered: April 2013
Junior Member
Hello everyone,

I have just registerd me to this forum because i new to the eclipse program.
I'm from Holland (The Nedtherlands) so please don't look at my english Embarrassed
I hope that all of you can help me with my problems but i think thats no problem Cool Little question what i just have is i wanted to post a question in Java Development Tools (JDT)and when i want to post my question i get in red this message.:
You can only use links to eclipse.org sites while you have fewer than 5 messages.

What does this means?

Best Regards,
Pascal.
Re: I'm New here [message #1047701 is a reply to message #1047474] Tue, 23 April 2013 14:36 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3227
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 4/23/2013 6:46 AM, pascal Schuffelers wrote:
> Hello everyone,
>
> I have just registerd me to this forum because i new to the eclipse
> program.
> I'm from Holland (The Nedtherlands) so please don't look at my english
> :blush: I hope that all of you can help me with my problems but i think
> thats no problem 8) Little question what i just have is i wanted to post
> a question in Java Development Tools (JDT)and when i want to post my
> question i get in red this message.:
> You can only use links to eclipse.org sites while you have fewer than 5
> messages.
>
> What does this means?
>
> Best Regards,
> Pascal.

Please read sticky posts at top of forum.
Re: I'm New here [message #1047798 is a reply to message #1047701] Tue, 23 April 2013 17:03 Go to previous messageGo to next message
pascal Schuffelers is currently offline pascal Schuffelers
Messages: 6
Registered: April 2013
Junior Member
I did read the sticky posts but i cant see that message in the sticky post and if i post again my message into that part of forum i still get that message.
Re: I'm New here [message #1047817 is a reply to message #1047798] Tue, 23 April 2013 17:36 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3227
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 4/23/2013 11:03 AM, pascal Schuffelers wrote:
> I did read the sticky posts but i cant see that message in the sticky
> post and if i post again my message into that part of forum i still get
> that message.

The forum moderators have determined that until you've been around for a
while, you won't be allowed to post live links in your messages. If you
think about it, you can imagine why.

There are ways around this. Count on human intelligence. You can find a
way to post a link that someone actually interested in helping you will
be able to interpret.

Hope this helps!
Re: I'm New here [message #1047918 is a reply to message #1047817] Tue, 23 April 2013 21:00 Go to previous messageGo to next message
pascal Schuffelers is currently offline pascal Schuffelers
Messages: 6
Registered: April 2013
Junior Member
Quote:
The forum moderators have determined that until you've been around for a
while, you won't be allowed to post live links in your messages. If you
think about it, you can imagine why.


Oke that i do understand.
We have also a programming forum but then for vb.net (C#,C+,VB2012,VB2010,VB6 ecs.) so i understand what you mean.
But for the rest its a bit to secure , i think, if somebody has a question and must wait a while before he can ask his question, he or she will search for another forum and you loose people.

But offcourse i have several questions for my project where i'm stuck with so i will wait with pation till i can post Smile
Is there a time on it or do you get a message if you can post in it?

Best regards,

Pascal.
Re: I'm New here [message #1047926 is a reply to message #1047918] Tue, 23 April 2013 21:12 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3227
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 4/23/2013 3:00 PM, pascal Schuffelers wrote:
> Quote:
>> The forum moderators have determined that until you've been around for a
>> while, you won't be allowed to post live links in your messages. If you
>> think about it, you can imagine why.
>
>
> Oke that i do understand.
> We have also a programming forum but then for vb.net
> (C#,C+,VB2012,VB2010,VB6 ecs.) so i understand what you mean.
> But for the rest its a bit to secure , i think, if somebody has a
> question and must wait a while before he can ask his question, he or she
> will search for another forum and you loose people.
>
> But offcourse i have several questions for my project where i'm stuck
> with so i will wait with pation till i can post :)
> Is there a time on it or do you get a message if you can post in it?
>
> Best regards,
>
> Pascal.

I think you've misunderstood. You may post any question immediately. You
simply cannot come to the forum, dump live links into it (to sell
things, etc.) and leave.
Re: I'm New here [message #1048122 is a reply to message #1047926] Wed, 24 April 2013 04:38 Go to previous messageGo to next message
pascal Schuffelers is currently offline pascal Schuffelers
Messages: 6
Registered: April 2013
Junior Member
Owwwww.
you mean i can post my question in this newcommings part instead of other forums?

Best Regards,

Pascal.
Re: I'm New here [message #1048127 is a reply to message #1048122] Wed, 24 April 2013 04:44 Go to previous message
pascal Schuffelers is currently offline pascal Schuffelers
Messages: 6
Registered: April 2013
Junior Member
btw found the problem why i could'nt post my question.
In my question i wanted to post my code and in my code i had a address to my server with xxxxx, that wass the problem.
After removing it and replacing it with text it worked.
Previous Topic:HelloWorldSWT tutorial
Next Topic:Help with Eclipse/Juno on Ubuntu
Goto Forum:
  


Current Time: Sun Oct 26 06:05:37 GMT 2014

Powered by FUDForum. Page generated in 0.02125 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software