Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Issue with Tabbed Pane
Issue with Tabbed Pane [message #1042589] Tue, 16 April 2013 12:09 Go to next message
Frederic Filiatrault is currently offline Frederic Filiatrault
Messages: 8
Registered: April 2013
Junior Member
Hi guys,

We are having an issue WindowBuilder PRO 1.5.0 (On JUNO) :

WindowBuilder encountered unexpected internal error.

This could be caused by a WindowBuilder bug or by a misconfiguration issue, conflict, partial update, etc.

java.lang.IllegalArgumentException: component not found in tabbed pane


We have to comment out the Tabbed Pane to be able to see the JFrame on the design View.

We tried to update the plugin (actual updatable version is 1.5.2) and it is worse, WindowBuilder PRO is no more working, so we have to stay to 1.5.0.

Any ideas? We tried several time to re-install the plugin and Eclipse itself, no luck.

Thx!
Re: Issue with Tabbed Pane [message #1043634 is a reply to message #1042589] Wed, 17 April 2013 20:14 Go to previous messageGo to next message
Eric Clayberg is currently offline Eric Clayberg
Messages: 856
Registered: July 2009
Location: Boston, MA
Senior Member
No idea. Please provide a test case.
Re: Issue with Tabbed Pane [message #1044209 is a reply to message #1043634] Thu, 18 April 2013 12:07 Go to previous message
Frederic Filiatrault is currently offline Frederic Filiatrault
Messages: 8
Registered: April 2013
Junior Member
Hi Eric,

I tried to provide a test case but can't reproduce exactly. I re-arranged my code so WindowBuilder PRO would worked. I really tried to replicate the issue on a single JFrame application but was not able.

Thx for your help. Really appreciated!


Previous Topic:Window Builder Design View Problem with SWT
Next Topic:can't open design view
Goto Forum:
  


Current Time: Fri Aug 22 11:49:30 EDT 2014

Powered by FUDForum. Page generated in 0.01716 seconds