Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BPMN 2.0 Modeler » Sequence Flow(Sequence Flow Possible Bug)
Sequence Flow [message #1042370] Tue, 16 April 2013 06:43 Go to next message
Jason Woodruff is currently offline Jason Woodruff
Messages: 1
Registered: April 2013
Junior Member
I'm a new user.
Graphical sequence flow behaviour appears to be rather strange.
Making a simple connection between two tasks the sequence flow is 'pinned' to the top left and right corners just outside the pool.
Moving these anchors quickly causes the sequence flow to resemble spaghetti.
I'm really not sure what to do about this, but it is making the tool unusable just now.

Best regards
Jason
Re: Sequence Flow [message #1043158 is a reply to message #1042370] Wed, 17 April 2013 07:05 Go to previous message
Robert Brodt is currently offline Robert Brodt
Messages: 578
Registered: August 2010
Location: Colorado Springs, CO
Senior Member

Hi Jason,

Thanks for reporting this. I've been working on getting the manhattan router to behave in a more "reasonable" fashion and it's proving to be more difficult than I first thought Wink

I should have a fix soon (in the next couple of weeks or so, depending on what else is going on.) In the meantime, you can still use the Bendpoint router as a workaround.

Cheers!
Bob
Previous Topic:Validation errors
Next Topic:Extend Annotation
Goto Forum:
  


Current Time: Mon Jul 28 12:35:13 EDT 2014

Powered by FUDForum. Page generated in 0.02204 seconds