Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem After Installing Eclipse.
Problem After Installing Eclipse. [message #1038373] Wed, 10 April 2013 19:59 Go to next message
Keerthivasan Krishnan is currently offline Keerthivasan Krishnan
Messages: 1
Registered: April 2013
Junior Member
Hello,

Am new to Android and thought of knowing to develop android applications. I have got a Mac Book Pro with Mountain Lion 10.8. I have installed Eclipse which is with Android packed environment. When I try creating a new Android project, at the end of the menu on creating a new Android project, Eclipse just hangs abruptly without even giving any error. I need to 'Force Quit' the Eclipse which sends a bug report. I have tried closing it several times but still the same happened. I installed a normal Eclipse and installed Android on top of it. Still the same problem. But I am able to create a normal java project.

Can someone please help if you have got experience in handling a problem like this?

Thank you.

Regards.
Re: Problem After Installing Eclipse. [message #1038904 is a reply to message #1038373] Thu, 11 April 2013 13:48 Go to previous message
David Wegener is currently offline David Wegener
Messages: 1341
Registered: July 2009
Senior Member
You need to contact the provider of the Android development tools. Google developed their tools on the Eclipse platform, but they maintain the code. We don't know how the Android tools work so can't give much advise on how to get them to work.
Re: Problem After Installing Eclipse. [message #1038910 is a reply to message #1038373] Thu, 11 April 2013 13:47 Go to previous message
Russell Bateman is currently offline Russell Bateman
Messages: 3194
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 4/11/2013 6:35 AM, Keerthivasan Krishnan wrote:
> Hello,
>
> Am new to Android and thought of knowing to develop android
> applications. I have got a Mac Book Pro with Mountain Lion 10.8. I have
> installed Eclipse which is with Android packed environment. When I try
> creating a new Android project, at the end of the menu on creating a new
> Android project, Eclipse just hangs abruptly without even giving any
> error. I need to 'Force Quit' the Eclipse which sends a bug report. I
> have tried closing it several times but still the same happened. I
> installed a normal Eclipse and installed Android on top of it. Still the
> same problem. But I am able to create a normal java project.
>
> Can someone please help if you have got experience in handling a problem
> like this?
>
> Thank you.
>
> Regards.

It's a really good idea to read the sticky posts at the top of a forum
to avoid wasting your own time. Here's one that's relevant to you:

http://www.eclipse.org/forums/index.php/t/225513/
Previous Topic:Auto update Hibernate libraries with eclipse
Next Topic:Need help on which way to go
Goto Forum:
  


Current Time: Sun Sep 21 00:01:06 GMT 2014

Powered by FUDForum. Page generated in 0.04837 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software