Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » [RESOLVED] &nbsp</div> in tooltips
[RESOLVED] &nbsp</div> in tooltips [message #1037129] Tue, 09 April 2013 07:46 Go to next message
Serge Roussak is currently offline Serge RoussakFriend
Messages: 2
Registered: April 2013
Junior Member
Hi!
Maybe this is only mine issue but when I hover mouse pointer over any variable and so on in Eclipse's editor (in JEE for example) I got "&nbsp</div>" at the end of title line and "&nbsp" at some other places of tip.
See attached snapshot for example.
  • Attachment: snapshot.png
    (Size: 7.71KB, Downloaded 84 times)

[Updated on: Thu, 14 August 2014 13:15]

Report message to a moderator

Re: &nbsp</div> in tooltips [message #1099106 is a reply to message #1037129] Sun, 01 September 2013 06:00 Go to previous messageGo to next message
Alex Hoang is currently offline Alex HoangFriend
Messages: 1
Registered: September 2013
Junior Member
I have the same problem:

define($name, $value, $case_insensitive)&nbsp</div>

Defines a named constant
Parameters:
	&nbsp name string 
The name of the constant


I'm using Eclipse Kelper (Ubuntu 13.04)

Does anyone have any solution for it?

Thanks.
Re: &nbsp</div> in tooltips [message #1408105 is a reply to message #1099106] Thu, 14 August 2014 08:35 Go to previous messageGo to next message
He Xue is currently offline He XueFriend
Messages: 1
Registered: August 2014
Junior Member
sudo apt-get install libwebkitgtk-1.0-0

restart eclipse, then it works.

You can only use links to eclipse.org sites while you have fewer than 5 messages.
Sad
ht*tp://stackoverflow.com/questions/10710190/eclipse-pdt-tooltip-shows-html-tags-and-css-inside-it

replace * in url.
icon14.gif  Re: &nbsp</div> in tooltips [message #1408192 is a reply to message #1408105] Thu, 14 August 2014 13:14 Go to previous message
Serge Roussak is currently offline Serge RoussakFriend
Messages: 2
Registered: April 2013
Junior Member
Thank you!
Previous Topic:From script start eclipse and try to access websites and repos.
Next Topic:AIX (PPC64/GTK 2) is for AIX 64bit OS? - please help
Goto Forum:
  


Current Time: Thu Dec 18 16:37:13 GMT 2014

Powered by FUDForum. Page generated in 0.01683 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software