Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Spring IDE >ith eclipse
Spring IDE >ith eclipse [message #1035298] Sat, 06 April 2013 13:10
feres feres is currently offline feres feres
Messages: 7
Registered: March 2013
Junior Member
HI
while I downolad the spring IDE framework there erruers the following
Quote:

Can not install the full Because of a conflicting dependency.
Being software installed: Spring IDE Core (required) 3.2.0.201303060654-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.2.0.201303060654-RELEASE)
Software currently installed: JBoss Central Community 1.0.1.v20120715-0355-H112-Final (org.jboss.tools.community.central.feature.feature.group 1.0.1.v20120715-0355-H112-Final)
Only one of the Following can be installed at once:
Mylyn Commons UI 3.8.1.v20120725-0100 (org.eclipse.mylyn.commons.ui 3.8.1.v20120725-0100)


I do not know why .. and if it there's another way to integrate it into my eclipse indigo can be manually
Previous Topic:package org.eclipse problem
Next Topic:How to disconnect from a remote java application which is launched by Eclipse locally
Goto Forum:
  


Current Time: Tue Jul 22 11:47:43 EDT 2014

Powered by FUDForum. Page generated in 0.01569 seconds