Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » package org.eclipse problem
package org.eclipse problem [message #1031296] Mon, 01 April 2013 14:14 Go to next message
Abdulrhman Alsri is currently offline Abdulrhman Alsri
Messages: 1
Registered: April 2013
Junior Member
I tried to import already developed classes into my project.
I had the error which is red underlines the

package org.eclipse

at the top of the class.
I cannot run the plugin tools I need to run to those imported classes unless I solve this problem. Help me please.
Re: package org.eclipse problem [message #1035243 is a reply to message #1031296] Sat, 06 April 2013 15:13 Go to previous message
Stephan Herrmann is currently offline Stephan Herrmann
Messages: 1007
Registered: July 2009
Senior Member
As it looks like you're developing a plug-in, the following link might serve as an entry point to understanding the cause of your problem:
http://help.eclipse.org/juno/topic/org.eclipse.pde.doc.user/concepts/plugin.htm?cp=4_1_3

HTH,
Stephan
Previous Topic:JDT Compiler throws NPE in Java 1.7
Next Topic:Spring IDE >ith eclipse
Goto Forum:
  


Current Time: Thu Sep 18 09:41:08 GMT 2014

Powered by FUDForum. Page generated in 0.04791 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software