Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IAM (Eclipse Integration for Apache Maven) » Classpath issues with latest dev
Classpath issues with latest dev [message #14099] Thu, 28 August 2008 16:34 Go to next message
Erik Putrycz is currently offline Erik PutryczFriend
Messages: 25
Registered: July 2009
Junior Member
The latest dev version causes all my testng tests to fail because of some
unknown class. This was working on the june version.

Erik.
Re: Classpath issues with latest dev [message #14133 is a reply to message #14099] Thu, 28 August 2008 19:12 Go to previous message
Abel Mui is currently offline Abel MuiFriend
Messages: 247
Registered: July 2009
Senior Member
Hello Erik,
Could you post the relevant part of the error, in case the class
name rings a bell?

You can also open a bugzilla ticket and attach a simple testcase to it.


Erik Putrycz wrote:
> The latest dev version causes all my testng tests to fail because of
> some unknown class. This was working on the june version.
>
> Erik.
>

Abel Muiño.
Re: Classpath issues with latest dev [message #567451 is a reply to message #14099] Thu, 28 August 2008 19:12 Go to previous message
Abel Mui is currently offline Abel MuiFriend
Messages: 247
Registered: July 2009
Senior Member
Hello Erik,
Could you post the relevant part of the error, in case the class
name rings a bell?

You can also open a bugzilla ticket and attach a simple testcase to it.


Erik Putrycz wrote:
> The latest dev version causes all my testng tests to fail because of
> some unknown class. This was working on the june version.
>
> Erik.
>

Abel Muiño.
Previous Topic:Spam
Next Topic:Support of EAR, EJB, ... for WTP
Goto Forum:
  


Current Time: Thu Nov 27 22:30:10 GMT 2014

Powered by FUDForum. Page generated in 0.02154 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software