Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Voicetools » Cannot run the "Getting Started" example
Cannot run the "Getting Started" example [message #14039] Tue, 23 May 2006 16:18 Go to next message
Eclipse User
Originally posted by: karine.legendre.criltechnology.com

Hi!

I'm trying to run the "Getting Started" example but I get the following
error message :

Unable to call +99008358965 : message sending failed

I have a Tellme Studio account and I have activated it.
And Skype is running and I am logged-in.

When I uncheck the "Automatically send Developer ID", I have still the same
message.

Can anyone help me?

Karine
Re: Cannot run the "Getting Started" example [message #14059 is a reply to message #14039] Tue, 23 May 2006 16:22 Go to previous messageGo to next message
Eclipse User
Originally posted by: bdmetz.us.ibm.com.spam

It looks like the VTP software is having problems communicating with Skype.
What OS are you using, and what version of Skype do you have? Are you using
VTP 1.0?

"exquisitus" <karine.legendre@criltechnology.com> wrote in message
news:e4vcl3$lo2$1@utils.eclipse.org...
> Hi!
>
> I'm trying to run the "Getting Started" example but I get the following
> error message :
>
> Unable to call +99008358965 : message sending failed
>
> I have a Tellme Studio account and I have activated it.
> And Skype is running and I am logged-in.
>
> When I uncheck the "Automatically send Developer ID", I have still the
> same message.
>
> Can anyone help me?
>
> Karine
>
>
>
>
Re: Cannot run the "Getting Started" example [message #14076 is a reply to message #14059] Tue, 23 May 2006 18:15 Go to previous messageGo to next message
Mike Greenawalt is currently offline Mike Greenawalt
Messages: 50
Registered: July 2009
Member
There is a problem with Skype calling Studio. Skype reports the number as
invalid. The problem is not in the VTP software.

Tellme is investigating.

-- Mike
Tellme Networks

"Brent D. Metz" <bdmetz@us.ibm.com.spam> wrote in message
news:e4vcsl$nmu$1@utils.eclipse.org...
> It looks like the VTP software is having problems communicating with
> Skype. What OS are you using, and what version of Skype do you have? Are
> you using VTP 1.0?
>
> "exquisitus" <karine.legendre@criltechnology.com> wrote in message
> news:e4vcl3$lo2$1@utils.eclipse.org...
>> Hi!
>>
>> I'm trying to run the "Getting Started" example but I get the following
>> error message :
>>
>> Unable to call +99008358965 : message sending failed
>>
>> I have a Tellme Studio account and I have activated it.
>> And Skype is running and I am logged-in.
>>
>> When I uncheck the "Automatically send Developer ID", I have still the
>> same message.
>>
>> Can anyone help me?
>>
>> Karine
>>
>>
>>
>>
>
>
Re: Cannot run the "Getting Started" example [message #14093 is a reply to message #14076] Tue, 23 May 2006 21:33 Go to previous messageGo to next message
Mike Greenawalt is currently offline Mike Greenawalt
Messages: 50
Registered: July 2009
Member
The problem preventing Skype calls to Studio has been repaired. Sorry for
any inconvenience.

-- Mike
Tellme Networks

"Mike Greenawalt" <mgreenawalt@tellme.com> wrote in message
news:e4vji0$aco$1@utils.eclipse.org...
> There is a problem with Skype calling Studio. Skype reports the number as
> invalid. The problem is not in the VTP software.
>
> Tellme is investigating.
>
> -- Mike
> Tellme Networks
>
> "Brent D. Metz" <bdmetz@us.ibm.com.spam> wrote in message
> news:e4vcsl$nmu$1@utils.eclipse.org...
>> It looks like the VTP software is having problems communicating with
>> Skype. What OS are you using, and what version of Skype do you have? Are
>> you using VTP 1.0?
>>
>> "exquisitus" <karine.legendre@criltechnology.com> wrote in message
>> news:e4vcl3$lo2$1@utils.eclipse.org...
>>> Hi!
>>>
>>> I'm trying to run the "Getting Started" example but I get the following
>>> error message :
>>>
>>> Unable to call +99008358965 : message sending failed
>>>
>>> I have a Tellme Studio account and I have activated it.
>>> And Skype is running and I am logged-in.
>>>
>>> When I uncheck the "Automatically send Developer ID", I have still the
>>> same message.
>>>
>>> Can anyone help me?
>>>
>>> Karine
>>>
>>>
>>>
>>>
>>
>>
>
>
Re: Cannot run the "Getting Started" example [message #14110 is a reply to message #14093] Wed, 24 May 2006 08:00 Go to previous message
Eclipse User
Originally posted by: karine.legendre.criltechnology.com

Thanks, its works now.

"Mike Greenawalt" <mgreenawalt@tellme.com> a
Re: Cannot run the "Getting Started" example [message #574620 is a reply to message #14039] Tue, 23 May 2006 16:22 Go to previous message
Eclipse User
Originally posted by: bdmetz.us.ibm.com.spam

It looks like the VTP software is having problems communicating with Skype.
What OS are you using, and what version of Skype do you have? Are you using
VTP 1.0?

"exquisitus" <karine.legendre@criltechnology.com> wrote in message
news:e4vcl3$lo2$1@utils.eclipse.org...
> Hi!
>
> I'm trying to run the "Getting Started" example but I get the following
> error message :
>
> Unable to call +99008358965 : message sending failed
>
> I have a Tellme Studio account and I have activated it.
> And Skype is running and I am logged-in.
>
> When I uncheck the "Automatically send Developer ID", I have still the
> same message.
>
> Can anyone help me?
>
> Karine
>
>
>
>
Re: Cannot run the "Getting Started" example [message #574637 is a reply to message #14059] Tue, 23 May 2006 18:15 Go to previous message
Mike Greenawalt is currently offline Mike Greenawalt
Messages: 50
Registered: July 2009
Member
There is a problem with Skype calling Studio. Skype reports the number as
invalid. The problem is not in the VTP software.

Tellme is investigating.

-- Mike
Tellme Networks

"Brent D. Metz" <bdmetz@us.ibm.com.spam> wrote in message
news:e4vcsl$nmu$1@utils.eclipse.org...
> It looks like the VTP software is having problems communicating with
> Skype. What OS are you using, and what version of Skype do you have? Are
> you using VTP 1.0?
>
> "exquisitus" <karine.legendre@criltechnology.com> wrote in message
> news:e4vcl3$lo2$1@utils.eclipse.org...
>> Hi!
>>
>> I'm trying to run the "Getting Started" example but I get the following
>> error message :
>>
>> Unable to call +99008358965 : message sending failed
>>
>> I have a Tellme Studio account and I have activated it.
>> And Skype is running and I am logged-in.
>>
>> When I uncheck the "Automatically send Developer ID", I have still the
>> same message.
>>
>> Can anyone help me?
>>
>> Karine
>>
>>
>>
>>
>
>
Re: Cannot run the "Getting Started" example [message #574642 is a reply to message #14076] Tue, 23 May 2006 21:33 Go to previous message
Mike Greenawalt is currently offline Mike Greenawalt
Messages: 50
Registered: July 2009
Member
The problem preventing Skype calls to Studio has been repaired. Sorry for
any inconvenience.

-- Mike
Tellme Networks

"Mike Greenawalt" <mgreenawalt@tellme.com> wrote in message
news:e4vji0$aco$1@utils.eclipse.org...
> There is a problem with Skype calling Studio. Skype reports the number as
> invalid. The problem is not in the VTP software.
>
> Tellme is investigating.
>
> -- Mike
> Tellme Networks
>
> "Brent D. Metz" <bdmetz@us.ibm.com.spam> wrote in message
> news:e4vcsl$nmu$1@utils.eclipse.org...
>> It looks like the VTP software is having problems communicating with
>> Skype. What OS are you using, and what version of Skype do you have? Are
>> you using VTP 1.0?
>>
>> "exquisitus" <karine.legendre@criltechnology.com> wrote in message
>> news:e4vcl3$lo2$1@utils.eclipse.org...
>>> Hi!
>>>
>>> I'm trying to run the "Getting Started" example but I get the following
>>> error message :
>>>
>>> Unable to call +99008358965 : message sending failed
>>>
>>> I have a Tellme Studio account and I have activated it.
>>> And Skype is running and I am logged-in.
>>>
>>> When I uncheck the "Automatically send Developer ID", I have still the
>>> same message.
>>>
>>> Can anyone help me?
>>>
>>> Karine
>>>
>>>
>>>
>>>
>>
>>
>
>
Re: Cannot run the "Getting Started" example [message #574692 is a reply to message #14093] Wed, 24 May 2006 08:00 Go to previous message
exquisitus is currently offline exquisitus
Messages: 211
Registered: July 2009
Senior Member
Thanks, its works now.

"Mike Greenawalt" <mgreenawalt@tellme.com> a
Previous Topic:Cannot run the "Getting Started" example
Next Topic:java in voicexml
Goto Forum:
  


Current Time: Fri Oct 24 20:34:55 GMT 2014

Powered by FUDForum. Page generated in 0.11526 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software