Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » LDT 0.9 Support for Eclipse Helios 3.6.2 (64-bit)
LDT 0.9 Support for Eclipse Helios 3.6.2 (64-bit) [message #1027490] Wed, 27 March 2013 02:46 Go to next message
Gary Yoong is currently offline Gary YoongFriend
Messages: 2
Registered: March 2013
Junior Member
Is there any way to get LDT 0.9 installed in Eclipse Helios 3.6.2 (Windows 7 64-bit)? I'm currently seeing the following errors when trying to install through the Eclipse Update:

Cannot complete the install because of a conflicting dependency.
Software being installed: Lua Development Tools (Incubation) 0.9.0.201212171109 (org.eclipse.koneki.ldt.feature.group 0.9.0.201212171109)
Software currently installed: Eclipse IDE for Java Developers 1.3.2.20110218-0812 (epp.package.java 1.3.2.20110218-0812)
Only one of the following can be installed at once:
Expression Language 3.4.300.v20110228 (org.eclipse.core.expressions 3.4.300.v20110228)
Expression Language 3.4.200.v20100505 (org.eclipse.core.expressions 3.4.200.v20100505)
Expression Language 3.4.401.v20120627-124442 (org.eclipse.core.expressions 3.4.401.v20120627-124442)
Cannot satisfy dependency:
From: Eclipse IDE for Java Developers 1.3.2.20110218-0812 (epp.package.java 1.3.2.20110218-0812)
To: org.eclipse.epp.package.java.feature.feature.group [1.3.2.20110218-0812]
Cannot satisfy dependency:
From: EPP Java Package 1.3.2.20110218-0812 (org.eclipse.epp.package.java.feature.feature.group 1.3.2.20110218-0812)
To: org.eclipse.platform.feature.group [3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi]
Cannot satisfy dependency:
From: Lua Development Tools Debug UI (Incubation) 0.9.0.201212171109 (org.eclipse.koneki.ldt.debug.ui 0.9.0.201212171109)
To: bundle org.eclipse.core.expressions 3.4.300
Cannot satisfy dependency:
From: Lua Development Tools (Incubation) 0.9.0.201212171109 (org.eclipse.koneki.ldt.feature.group 0.9.0.201212171109)
To: org.eclipse.koneki.ldt.debug.ui [0.9.0.201212171109]
Cannot satisfy dependency:
From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi)
To: org.eclipse.rcp.feature.group [3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY]
Cannot satisfy dependency:
From: Eclipse RCP 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY (org.eclipse.rcp.feature.group 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY)
To: org.eclipse.core.expressions [3.4.200.v20100505]
Re: LDT 0.9 Support for Eclipse Helios 3.6.2 (64-bit) [message #1036359 is a reply to message #1027490] Mon, 08 April 2013 09:17 Go to previous message
Marc Aubry is currently offline Marc AubryFriend
Messages: 83
Registered: August 2012
Member
Hi,

LDT is not compatible with Eclipse Helios 3.6.2 Release, but only with Eclipse 3.7 and later.

That's why you have dependence incompatibility between your Eclipse 3.6 and Eclipse 3.7 components required by LDT.

Marc
Previous Topic:Importing Rocks
Next Topic:how to create a debug-able lua interpreter for LDT
Goto Forum:
  


Current Time: Mon Dec 22 09:54:30 GMT 2014

Powered by FUDForum. Page generated in 0.01941 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software