Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » How to correctly import the ARINC653 Library from MARTE in papyrus (topcased)?
How to correctly import the ARINC653 Library from MARTE in papyrus (topcased)? [message #1023971] Mon, 25 March 2013 15:14
Adrien Mallo is currently offline Adrien Mallo
Messages: 5
Registered: March 2013
Junior Member
Hi,

I am currently working with the marte profile on papyrus (from topcased), and I need to use the ARINC653 library (w w w.omgmarte.org/node/29 "ARINC 653 Tutorial_SG_d2010-05-12.zip ยป).

My issue is the following: when I try to import this project (in topcased 5.2.0), I have wrong imports from the marte library. So I'm losing every stereotypes on the ARINC's interfaces.

I don't know if this issue is due to the di2 format (I still tried to convert di2 to di with the di2todi addon).

Does anybody know where to find a newer version Ari nc653 library (the one available seems really old)? Or a way to use this with a recent version of papyrus?

Thanks in advance
Previous Topic:How can I use the method getOwnedElements ()
Next Topic:New release: Papyrus 0.9.1/0.9.1a
Goto Forum:
  


Current Time: Sat Sep 20 04:04:02 GMT 2014

Powered by FUDForum. Page generated in 0.10849 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software