Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » How to run debugger?(Debugger behaves like run)
How to run debugger? [message #1023764] Mon, 25 March 2013 05:05 Go to next message
Andrew Chung is currently offline Andrew Chung
Messages: 4
Registered: March 2013
Junior Member
From the context menu i can select Run/debug as/java application but i cant get into debug mode. Or i can select the bug icon and select /debug as/java application. But for some reason i still cant get into the debugger?

I was able to do this in the past but not anymore?
Any help would be appreciated.

Andrew
Re: How to run debugger? [message #1023866 is a reply to message #1023764] Mon, 25 March 2013 10:35 Go to previous messageGo to next message
Ed Merks is currently offline Ed Merks
Messages: 26126
Registered: July 2009
Senior Member
Andrew,

Do you have breakpoints set? If not, it can just run to completion
without stopping anywhere.


On 25/03/2013 1:05 AM, Andrew Chung wrote:
> From the context menu i can select Run/debug as/java application but i
> cant get into debug mode. Or i can select the bug icon and select
> /debug as/java application. But for some reason i still cant get into
> the debugger?
>
> I was able to do this in the past but not anymore?
> Any help would be appreciated.
>
> Andrew
Re: How to run debugger? [message #1024049 is a reply to message #1023866] Mon, 25 March 2013 18:08 Go to previous message
Andrew Chung is currently offline Andrew Chung
Messages: 4
Registered: March 2013
Junior Member
I looked and i didnt have any breakpoints set. Once i set a few break points i was able to single step through my code no problems.

Thank you for your help!
Andrew
Previous Topic:I need your help for my project
Next Topic:Update fails
Goto Forum:
  


Current Time: Tue Oct 21 02:16:22 GMT 2014

Powered by FUDForum. Page generated in 0.15000 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software