Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Use of native svn binaries
Use of native svn binaries [message #1022664] Fri, 22 March 2013 10:00 Go to next message
Christian Schulz is currently offline Christian Schulz
Messages: 25
Registered: March 2013
Junior Member
Hello,

I have at the moment some problems with the slave configuration.
It seems that my slaves don't use the svn binaries provided on the system.

Is there any possibility to activate a debug log for that?
Re: Use of native svn binaries [message #1032851 is a reply to message #1022664] Wed, 03 April 2013 14:11 Go to previous messageGo to next message
Christian Schulz is currently offline Christian Schulz
Messages: 25
Registered: March 2013
Junior Member
Can I activate some debug logging for hudson slaves?
Re: Use of native svn binaries [message #1184322 is a reply to message #1032851] Wed, 13 November 2013 11:18 Go to previous message
Christian Schulz is currently offline Christian Schulz
Messages: 25
Registered: March 2013
Junior Member
Is it possible to configure that Hudson should prefer installed binaries before using a java implementation?
Previous Topic:After update to Hudson 3.1 groovy post build script doesn't work
Next Topic:Parametrize slave node
Goto Forum:
  


Current Time: Sun Oct 26 01:54:09 GMT 2014

Powered by FUDForum. Page generated in 0.01643 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software