Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » B3 » b3 editor in Kepler
b3 editor in Kepler [message #1022624] Fri, 22 March 2013 08:52 Go to next message
Lorenzo Bettini is currently offline Lorenzo Bettini
Messages: 1370
Registered: July 2009
Senior Member
Hi

I noted that the b3 editor does not work well in Kepler: the repository
browser always fail to load the mapped repository (see the very simple
attached example, which can be opened in Juno without problems).

I'm pretty sure it used to work before the March version also in Kepler.

the editor also shows an error marker on the file

Mapped Repository : http://download.eclipse.org/releases/juno:
Repository is not available

is it a known issue?

cheers
Lorenzo

--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
HOME: http://www.lorenzobettini.it
Re: b3 editor in Kepler [message #1022795 is a reply to message #1022624] Fri, 22 March 2013 14:41 Go to previous messageGo to next message
Pascal Rapicault is currently offline Pascal Rapicault
Messages: 290
Registered: July 2009
Location: Ottawa
Senior Member
I've run in the same issue. I posted about it on this forum yesterday Smile
Do you happen to know where to get a previous version of the aggregator?
Re: b3 editor in Kepler [message #1022860 is a reply to message #1022795] Fri, 22 March 2013 16:58 Go to previous messageGo to next message
Lorenzo Bettini is currently offline Lorenzo Bettini
Messages: 1370
Registered: July 2009
Senior Member
On 03/22/2013 03:41 PM, Pascal Rapicault wrote:
> I've run in the same issue. I posted about it on this forum yesterday :)
> Do you happen to know where to get a previous version of the aggregator?

As far as I understand the b3 repository is not a composite one, thus I
could not find the previous version...

but do you confirm that you get this problem in Kepler only?

cheers
Lorenzo

--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
HOME: http://www.lorenzobettini.it
Re: b3 editor in Kepler [message #1023345 is a reply to message #1022860] Sun, 24 March 2013 01:47 Go to previous messageGo to next message
Pascal Rapicault is currently offline Pascal Rapicault
Messages: 290
Registered: July 2009
Location: Ottawa
Senior Member
Correct. I'm now up and running on 3.8.
Re: b3 editor in Kepler [message #1023431 is a reply to message #1023345] Sun, 24 March 2013 07:14 Go to previous messageGo to next message
Lorenzo Bettini is currently offline Lorenzo Bettini
Messages: 1370
Registered: July 2009
Senior Member
On 03/24/2013 02:47 AM, Pascal Rapicault wrote:
> Correct. I'm now up and running on 3.8.

it works for me also in 4.2 (it's in 4.3 that I experienced these problems)

--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
HOME: http://www.lorenzobettini.it
Re: b3 editor in Kepler [message #1023541 is a reply to message #1023431] Sun, 24 March 2013 13:58 Go to previous messageGo to next message
Thomas Hallgren is currently offline Thomas Hallgren
Messages: 3229
Registered: July 2009
Senior Member
On 2013-03-24 08:14, Lorenzo Bettini wrote:
> On 03/24/2013 02:47 AM, Pascal Rapicault wrote:
>> Correct. I'm now up and running on 3.8.
>
> it works for me also in 4.2 (it's in 4.3 that I experienced these problems)
>
We have yet to build, test and publish an aggregator for Kepler. We have
delayed that process on purpose to minimize the work involved by
building on stable artifacts.

That said, if someone wants to chip in and deal with Kepler specific
issues before Kepler is released, such an effort would be more than welcome.

Regards,
Thomas Hallgren
Re: b3 editor in Kepler [message #1034955 is a reply to message #1023541] Sat, 06 April 2013 05:01 Go to previous messageGo to next message
Thomas Hallgren is currently offline Thomas Hallgren
Messages: 3229
Registered: July 2009
Senior Member
A Bugzilla has been entered for this:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=405057

- thomas

On 2013-03-24 14:58, Thomas Hallgren wrote:
> On 2013-03-24 08:14, Lorenzo Bettini wrote:
>> On 03/24/2013 02:47 AM, Pascal Rapicault wrote:
>>> Correct. I'm now up and running on 3.8.
>>
>> it works for me also in 4.2 (it's in 4.3 that I experienced these
>> problems)
>>
> We have yet to build, test and publish an aggregator for Kepler. We have
> delayed that process on purpose to minimize the work involved by
> building on stable artifacts.
>
> That said, if someone wants to chip in and deal with Kepler specific
> issues before Kepler is released, such an effort would be more than
> welcome.
>
> Regards,
> Thomas Hallgren
Re: b3 editor in Kepler [message #1043909 is a reply to message #1022624] Thu, 18 April 2013 08:54 Go to previous messageGo to next message
Dennis Huebner is currently offline Dennis Huebner
Messages: 213
Registered: July 2009
Senior Member

I've tried a new updates-4.3 repository (b3 0.3.0) ,
but still have this issue in Kepler m6.


Re: b3 editor in Kepler [message #1044015 is a reply to message #1043909] Thu, 18 April 2013 11:50 Go to previous message
Thomas Hallgren is currently offline Thomas Hallgren
Messages: 3229
Registered: July 2009
Senior Member
On 2013-04-18 10:54, Dennis Huebner wrote:
> I've tried a new updates-4.3 repository (b3 0.3.0) ,
> but still have this issue in Kepler m6.

I'm able to reproduce it too but I haven't found any time to spend on it
yet. I haven't announced that the updates-4.3 existed so please don't
consider that site to be production quality just yet :-)

- thomas
Previous Topic:Appending to an existing aggregation
Next Topic:b3 editor in Kepler
Goto Forum:
  


Current Time: Sat Oct 25 17:31:33 GMT 2014

Powered by FUDForum. Page generated in 0.01927 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software