Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Spatiotemporal Epidemiological Modeler (STEM) » Developers, remember to update to Eclipse 3.8.x or above(Development environment update)
Developers, remember to update to Eclipse 3.8.x or above [message #1022315] Thu, 21 March 2013 17:01
James Kaufman is currently offline James KaufmanFriend
Messages: 192
Registered: July 2009
Senior Member
Developers, in preparation for the release of STEM V2.0M1, please remember to update your SDK to Eclipse 3.8.x or above (Juno). The Xtext tooling used in V2.0M1 requires this update to this development environment.
Previous Topic:STEM V2.0.0 Milestone 1 (coming soon)
Next Topic:Two Post Doc positions posted by Gates Foundation
Goto Forum:
  


Current Time: Tue Jun 27 00:29:54 GMT 2017

Powered by FUDForum. Page generated in 0.05807 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software