Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Cannot install WindowBuilder Pro
Cannot install WindowBuilder Pro [message #1021871] Wed, 20 March 2013 16:48 Go to next message
Bryan Buchanan is currently offline Bryan Buchanan
Messages: 1
Registered: March 2013
Junior Member
I have just installed Eclipse from this archive:

eclipse-SDK-4.2.2-linux-gtk-x86_64.tar.gz

i.e. Eclipse classic as suggested on this page:

http://www.eclipse.org/windowbuilder/download.php

have used the update link on the above page:

http://download.eclipse.org/windowbuilder/WB/release/R201209281200/4.2/

Choose Swing Designer and WindowBuilder Engine

Cannot install:

Cannot complete the install because one or more required items could not be found.
Software being installed: WindowBuilder XML Core (requires Eclipse WTP/WST) 1.5.1.r42x201209161132 (org.eclipse.wb.core.xml.feature.feature.group 1.5.1.r42x201209161132)
Missing requirement: WindowBuilder Core for XML GUI's 1.5.1.r42x201209161132 (org.eclipse.wb.core.xml 1.5.1.r42x201209161132) requires 'bundle org.eclipse.wst.sse.core 0.0.0' but it could not be found
Missing requirement: WindowBuilder Core for XML GUI's 1.5.2.r42x201303061518 (org.eclipse.wb.core.xml 1.5.2.r42x201303061518) requires 'bundle org.eclipse.wst.sse.core 0.0.0' but it could not be found
Cannot satisfy dependency:
From: WindowBuilder Databinding XML Core 1.5.1.r42x201209161132 (org.eclipse.wb.core.databinding.xml 1.5.1.r42x201209161132)
To: bundle org.eclipse.wb.core.xml 0.0.0
Cannot satisfy dependency:
From: WindowBuilder XML Core (requires Eclipse WTP/WST) 1.5.1.r42x201209161132 (org.eclipse.wb.core.xml.feature.feature.group 1.5.1.r42x201209161132)
To: org.eclipse.wb.core.databinding.xml [1.5.1.r42x201209161132]

Re: Cannot install WindowBuilder Pro [message #1022235 is a reply to message #1021871] Thu, 21 March 2013 10:19 Go to previous message
Eric Clayberg is currently offline Eric Clayberg
Messages: 856
Registered: July 2009
Location: Boston, MA
Senior Member
The XML features require installing WTP/WST first (or using a distro that already has them installed).
Previous Topic:New WindowBuilder install doesn't work
Next Topic:How to scale an image in WindowBuilder?
Goto Forum:
  


Current Time: Fri Aug 22 00:06:16 EDT 2014

Powered by FUDForum. Page generated in 0.02538 seconds