Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Not able to create new e4 application project(Not able to create new e4 application project)
Not able to create new e4 application project [message #1021035] Tue, 19 March 2013 08:09 Go to next message
Peeyush Deshpande is currently offline Peeyush Deshpande
Messages: 12
Registered: March 2013
Junior Member
I just now installed the "Eclipse 4" from e4/updates/0.11 and trying to create the new e4 application project in JUNO. But it does not go to the next form page but rather displays a form saying you should enter the project name. Somehow after I clicked on some other project type like "New Application Model", hit "Next" and then came "Back" and then tried to create the e4 application project, it went to next page successfully. Though the normal way it should work.
index.php/fa/13916/0/

But here after I entered the project name, it is not going to next page.
index.php/fa/13917/0/

I dont know if its a bug or I am doing something wrong. But what I know is it is not working fine as expected.

Thanks,
Peeyush
Re: Not able to create new e4 application project [message #1021306 is a reply to message #1021035] Tue, 19 March 2013 17:07 Go to previous messageGo to next message
Wim Jongman is currently offline Wim Jongman
Messages: 275
Registered: July 2009
Senior Member

Hi Peeyush,

Try to get the latest tooling. Install Tooling from this repo. Only install CSS-Spy and Tooling.

http://download.eclipse.org/e4/downloads/drops/R-0.13-201302282200/repository/

Regards,

Wim
Re: Not able to create new e4 application project [message #1021569 is a reply to message #1021306] Wed, 20 March 2013 06:24 Go to previous message
Peeyush Deshpande is currently offline Peeyush Deshpande
Messages: 12
Registered: March 2013
Junior Member
Hey, thanks. it worked.

Have one more topic Smile
http://www.eclipse.org/forums/index.php/t/461210/
Previous Topic:No schema found "org.eclipse.e4.workbench.model"
Next Topic:Eclipse 4 and p2
Goto Forum:
  


Current Time: Thu Jul 31 11:34:36 EDT 2014

Powered by FUDForum. Page generated in 0.01547 seconds