Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Bug in Crosstab Aggregation(Dicussion about a possible bug in crosstab aggregation.)
Bug in Crosstab Aggregation [message #1019644] Sat, 16 March 2013 03:53 Go to next message
Michael Ihde is currently offline Michael Ihde
Messages: 10
Registered: July 2009
Junior Member
I've found a potential bug in the way crosstab aggregation (i.e. Grand Totals) interacts with crosstab filters. The result is that applying any filter to the Grand Total causes all of the contents to disappear.

I believe I've trace it down to a few possible sources; I even can patch the code to get the behavior I believe is correct...but it's not clear to me if my patches are fixing the problem in the "right-way" or if they are simply masking an underlying issue.

The details are here:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=402587

I appreciate any help you can provide.
Re: Bug in Crosstab Aggregation [message #1021142 is a reply to message #1019644] Tue, 19 March 2013 11:15 Go to previous message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

Michael

Thanks for posting the bugzilla number. We are looking into it.
Previous Topic:BIRT performance issue regarding the parameter window
Next Topic:PDF Pagebreak Problems
Goto Forum:
  


Current Time: Mon Sep 01 07:38:59 EDT 2014

Powered by FUDForum. Page generated in 0.03187 seconds