Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Eclipse 3.4 support SVN 1.7(SVN 1.7 support question)
Eclipse 3.4 support SVN 1.7 [message #1018618] Thu, 14 March 2013 07:51 Go to next message
pankaj gupta is currently offline pankaj guptaFriend
Messages: 1
Registered: March 2013
Junior Member
Hi,

I am using eclipse 3.4 and using svn 1.6. Now I want to upgrade SVN 1.7 with same eclipse 3.4. Is this possible? and if yes then how? I tried with eclipse 1.8 update site but didn't work.

Thanks,
Re: Eclipse 3.4 support SVN 1.7 [message #1114446 is a reply to message #1018618] Sun, 22 September 2013 19:06 Go to previous message
Alexander Gurov is currently offline Alexander GurovFriend
Messages: 96
Registered: July 2009
Member
Hello,

The requirement for using SVN 1.7 compatible connectors is using the Subversive 1.0.0/1.1.0 versions. They're supporting Eclipse starting from 3.6 version. Support of older Eclipse versions was removed. More information about requirements you can find here: http://www.eclipse.org/subversive/latest-releases.php
Also please take note that we're supporting only the latest 3 Eclipse Platform versions. So, though it may still actually work in older releases - officially it is not.
So you may try installing recent plug-ni versions, but there is no guarantee they'll work in older Eclipse releases.
Previous Topic:SVN for the files that are residing on a remote Host
Next Topic:SVN + RSE
Goto Forum:
  


Current Time: Sun Dec 21 00:27:25 GMT 2014

Powered by FUDForum. Page generated in 0.01573 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software