Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » eclipse juno SR1 crash on ubuntu 12.10
eclipse juno SR1 crash on ubuntu 12.10 [message #1016892] Fri, 08 March 2013 05:46
PHIL C is currently offline PHIL CFriend
Messages: 10
Registered: March 2012
Junior Member
Hi,

My Eclipse Juno SR1 installed on UBUNTU12.10, crash every day with following error Message ?
An idea ?

Regards
Phil
The crashed program seems to use third-party or local libraries:

/tools2/eclipse/configuration/org.eclipse.osgi/bundles/1007/1/.cp/libswt-gtk-4235.so
/tools2/eclipse/configuration/org.eclipse.osgi/bundles/1007/1/.cp/libswt-atk-gtk-4235.so
/tools2/eclipse/plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.200.v20120522-1813/eclipse_1502.so
/tools2/eclipse/configuration/org.eclipse.osgi/bundles/1007/1/.cp/libswt-cairo-gtk-4235.so
/tools2/eclipse/configuration/org.eclipse.osgi/bundles/71/1/.cp/os/linux/x86_64/libunixfile_1_0_0.so
/tools2/eclipse/configuration/org.eclipse.osgi/bundles/1007/1/.cp/libswt-pi-gtk-4235.so

It is highly recommended to check if the problem persists without those first.

Do you want to continue the report process anyway?
Previous Topic:Eclipse is always not responding!
Next Topic:CompareUI selectAndReveal equivalent
Goto Forum:
  


Current Time: Sun Dec 21 05:43:50 GMT 2014

Powered by FUDForum. Page generated in 0.01527 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software