Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Update site installation errors
Update site installation errors [message #1016494] Wed, 06 March 2013 16:51 Go to next message
Lukasz Dywicki is currently offline Lukasz Dywicki
Messages: 16
Registered: July 2009
Junior Member
Hello,
I would like to install Papyrus on Eclispe 3.7 (if possible) or 4.2 (otherwise), however I failed to use update sites. Some times I get missing dependencies to org.eclipse.uml2, some times I get 404 errors with missing update sites of Vex and Papyrus itself pointing to http://download.eclipse.org/modeling/mdt/papyrus/.

Any tips or complete build to use?
Cheers,
Lukasz
Re: Update site installation errors [message #1016503 is a reply to message #1016494] Wed, 06 March 2013 17:03 Go to previous messageGo to next message
Remi Schnekenburger is currently offline Remi Schnekenburger
Messages: 127
Registered: July 2009
Senior Member
Hi Lukasz,

The 2 following options should be the best for you:
- if you prefer 3.X versions of Eclipse, use the latest Eclipse release (3.8.2) from this website: http://download.eclipse.org/eclipse/downloads/eclipse3x.html
- if you wish to install from a 4.x version, use the Eclipse 4.2 package modeling http://www.eclipse.org/downloads/packages/eclipse-modeling-tools/junosr2


The second option will let you install Papyrus via the modeling discovery UI, as indicated in this website: http://model-driven-blogging.blogspot.fr/2010/03/eclipse-amalgamation-20.html.
For both options, you can install Papyrus using official Eclipse update site: http://download.eclipse.org/releases/juno/


HTH
Remi


Re: Update site installation errors [message #1016814 is a reply to message #1016503] Thu, 07 March 2013 18:48 Go to previous message
Lukasz Dywicki is currently offline Lukasz Dywicki
Messages: 16
Registered: July 2009
Junior Member
Remi,
Thanks for the tips, Juno update site works!
Previous Topic:How to import a RegisteredLibrary using the method getRegisteredLibraries ()
Next Topic:Is Papyrus Kepler supports OCL constraints
Goto Forum:
  


Current Time: Sun Sep 21 04:20:22 GMT 2014

Powered by FUDForum. Page generated in 0.14621 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software