Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Eclipse startup error
Eclipse startup error [message #1016130] Tue, 05 March 2013 07:56
Mulligan Mulligan is currently offline Mulligan MulliganFriend
Messages: 1
Registered: March 2013
Junior Member
Hello:-)

When I start Eclipse the following error occurs:

Error creation extension for extension-point org.eclipse.php.internal.debug.daemon.communication
Plug-in org.eclipse.php.debug.core was unable to load class org.eclipse.php.internal.debug.core.zend.communication.DebuggerCommunicationDaemon.
An error occurred while automatically activating bundle org.eclipse.php.debug.core (157).


Moreover when I go:

Window-->preferences-php-->debug

I get:

The curently displayed page contains invalid values


My configuration is:

Windows 7
Apache 2.2.21 PHP/5.3.22
Eclipse for PHP Developers Version: 3.0.2
installed plugins:
- Wicked Shell
- EGit
Enabled XDebug debugger

It's very strange couse till today everythig was ok. I haven't changed anything since yesterday in IDE or server configuration.

PLEASE HELP!
Previous Topic:ECLIPSE + JUNO + PDT + EXCESSIVE FORMATTING OF WHOLE FILE PROBLEM
Next Topic:How to disable stripping of tabs from empty lines?
Goto Forum:
  


Current Time: Fri Nov 28 07:19:45 GMT 2014

Powered by FUDForum. Page generated in 0.26684 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software