Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » issue of Bundle-Classpath with ibm jre1.7 sr4
issue of Bundle-Classpath with ibm jre1.7 sr4 [message #1015870] Mon, 04 March 2013 03:26 Go to next message
yuchi li is currently offline yuchi li
Messages: 1
Registered: March 2013
Junior Member
When I ran my osgi application with ibm jre1.7 sr2, it worked well. But I used the ibm jre1.7 sr4 to run, then my osgi application will be blocked, and also not throw any exception.
I tried to remove bundle-classpath part which refer to external jar package with jre1.7 sr4, then it works well. Auctually I need to refer to some external jars in my bundle. So I am not sure that if this issue came from osig or jre?
Re: issue of Bundle-Classpath with ibm jre1.7 sr4 [message #1016746 is a reply to message #1015870] Thu, 07 March 2013 14:31 Go to previous message
Thomas Watson is currently offline Thomas Watson
Messages: 427
Registered: July 2009
Senior Member
This sounds similar to bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=402493 but I am not sure why it would cause slowdown like this. It would be helpful if you could profile the slowdown or perhaps it is a timeout issue of some kind and some thread dumps would help indicate where it is stuck.
Previous Topic:Gogo Shell issue with servlet bridge
Next Topic:Default permissions and custom security manager.
Goto Forum:
  


Current Time: Mon Sep 22 02:26:18 GMT 2014

Powered by FUDForum. Page generated in 0.10658 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software