Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Eclipse is always not responding!(Today I opened eclipse,when I click right key on the mouse,the Eclipse is always not responding!)
icon11.gif  Eclipse is always not responding! [message #1015775] Sat, 02 March 2013 16:41 Go to next message
xing deng is currently offline xing dengFriend
Messages: 1
Registered: March 2013
Junior Member
I am a chinese developer.Today I opened eclipse,when I click right key on the mouse,and cursor hover over the <run as> or <debug as> menu, the Eclipse is always not responding!Please see the picture:index.php/fa/13646/0/

I only close eclipse after eclipse is't responding.When eclipse exit,it brings up a popup window,Please see the picture:index.php/fa/13647/0/

Who can help me?Thank you very much.
  • Attachment: 2.PNG
    (Size: 39.96KB, Downloaded 595 times)
  • Attachment: 1.png
    (Size: 41.58KB, Downloaded 582 times)
Re: Eclipse is always not responding! [message #1016637 is a reply to message #1015775] Thu, 07 March 2013 08:36 Go to previous message
Peter Maas is currently offline Peter MaasFriend
Messages: 47
Registered: July 2009
Member
On 07.03.2013 02:45, xing deng wrote:
> I only close eclipse after eclipse is't responding.When eclipse exit,it
> brings up a popup window,Please see the picture:

Don't know wether it's critical but the lines C:\Me\Installed Software... seemingly contain a blank. You should enclose such filenames with apostrophes "....", so that eclipse can parse them as a single argument.
Previous Topic:Is Eclipse Juno SR2 build M20130204-1200?
Next Topic:eclipse juno SR1 crash on ubuntu 12.10
Goto Forum:
  


Current Time: Thu Dec 18 02:25:50 GMT 2014

Powered by FUDForum. Page generated in 0.01642 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software