Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » 2 problem with j2ee
2 problem with j2ee [message #1015752] Sat, 02 March 2013 08:24
pippuccio76 ... is currently offline pippuccio76 ...Friend
Messages: 9
Registered: November 2012
Junior Member
hi ,sorry for english,i installed eclipse ee and tomcat server to create jsp page , i have 2 problem with 2 pc:

first problem : so ubuntu ,eclipse juno ,tomcat 7 when i run a jsp page i have thi problem :
Starting Tomcat v7.0 Server at localhost' has encountered a problem.
i change the server.xml with several port but the problem remains.

second problem : so windows 7 ,eclipse juno ,tomcat 7 ,i have a jsp page :

<%@ page language="java" contentType="text/html; charset=ISO-8859-1"

<%@ page language="java"  import="java.sql.*" %>

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" >
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">
<title>Insert title here</title>

    <jsp:useBean id="utente" scope="session" class="mucca.InfoUtente" >
	<%= utente.getNome() %>

        Class.forName("com.mysql.jdbc.Driver")  ;  	// Imposta la connessione al server e al database
    	Connection connect = DriverManager.getConnection("jdbc:mysql://localhost/java_db","root",""); // N.B. la password vuota si scrive password=
	<a href="index.jsp">Torna a index</a>

I have an exception at this row :

Class.forName("com.mysql.jdbc.Driver") ;

the same page workly perfect in netbeans...

[Updated on: Sat, 02 March 2013 08:25]

Report message to a moderator

Previous Topic:Getting commit data for eclipse.jdt.core for bug analysis
Next Topic:Creating a Tomcat Server in Eclipse
Goto Forum:

Current Time: Sat Nov 28 11:17:39 GMT 2015

Powered by FUDForum. Page generated in 0.01850 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software