Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » issue with BIRT REPORT AND REMEDY 7.6
icon8.gif  issue with BIRT REPORT AND REMEDY 7.6 [message #1015695] Fri, 01 March 2013 14:13 Go to next message
RODRIGO GUERRERO is currently offline RODRIGO GUERRERO
Messages: 2
Registered: March 2013
Junior Member
I HAVE THIS PROBLEM, TO CREATE A REPORT THROUGH DATABASE AR System, when creating the dataset and select the fields that will take my report, selected a (ATTACHMENT) belonging to an image, but when run the report the picture NO appears, only the route, and detected as STRING NOT AS BLOB or image.

I hope you can help me solve this problem please.
  • Attachment: IMAGE.jpg
    (Size: 81.12KB, Downloaded 125 times)
Re: issue with BIRT REPORT AND REMEDY 7.6 [message #1016046 is a reply to message #1015695] Mon, 04 March 2013 12:32 Go to previous messageGo to next message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

That string does not look like a blob type but a reference to file url. Can you post the report design?

Jason
Re: issue with BIRT REPORT AND REMEDY 7.6 [message #1016235 is a reply to message #1016046] Tue, 05 March 2013 10:27 Go to previous messageGo to next message
RODRIGO GUERRERO is currently offline RODRIGO GUERRERO
Messages: 2
Registered: March 2013
Junior Member
ok thanks for the comment this is the image of the report http://www.eclipse.org/forums/index.php/fa/13641/
Re: issue with BIRT REPORT AND REMEDY 7.6 [message #1016310 is a reply to message #1016235] Tue, 05 March 2013 18:58 Go to previous message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

Can you post the report design?

Jason
Previous Topic:Using Birt perspective in own RCP
Next Topic:Dataset Initialisation
Goto Forum:
  


Current Time: Wed Aug 27 07:16:42 EDT 2014

Powered by FUDForum. Page generated in 0.11536 seconds