Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Kepler M5 editor focus issue
Kepler M5 editor focus issue [message #1015321] Thu, 28 February 2013 08:41 Go to next message
Dirk Fauth is currently offline Dirk Fauth
Messages: 1301
Registered: July 2012
Senior Member
Hi,

I'm working with Kepler M5 and can see that it is working well, of course not perfect as it is a milestone release, but good enough to switch from Juno. Wink

When working with several open editors, it sometimes happens that the focus for key events stays in a different editor than the current active one. A quite annoying bug.

It is hard to reproduce the bug. I also didn't find a corresponding bug in bugzilla (but maybe my searching skills need to be improved Wink )

So before I create a ticket, is this behaviour already known?

Greez,
Dirk
Re: Kepler M5 editor focus issue [message #1015340 is a reply to message #1015321] Thu, 28 February 2013 09:39 Go to previous messageGo to next message
Thomas Schindl is currently offline Thomas Schindl
Messages: 5351
Registered: July 2009
Senior Member
Sounds similar to https://bugs.eclipse.org/bugs/show_bug.cgi?id=401835

Tom

Am 28.02.13 09:41, schrieb Dirk Fauth:
> Hi,
>
> I'm working with Kepler M5 and can see that it is working well, of
> course not perfect as it is a milestone release, but good enough to
> switch from Juno. ;)
>
> When working with several open editors, it sometimes happens that the
> focus for key events stays in a different editor than the current active
> one. A quite annoying bug.
>
> It is hard to reproduce the bug. I also didn't find a corresponding bug
> in bugzilla (but maybe my searching skills need to be improved ;) )
>
> So before I create a ticket, is this behaviour already known?
>
> Greez,
> Dirk
Re: Kepler M5 editor focus issue [message #1015348 is a reply to message #1015340] Thu, 28 February 2013 10:03 Go to previous message
Dirk Fauth is currently offline Dirk Fauth
Messages: 1301
Registered: July 2012
Senior Member
yes, that sounds like the same bug. I added a comment with some additional key bindings that have that behaviour
Previous Topic:RCP Toolbar/Menu issues using the Compatibility Layer after migrating to 4.2
Next Topic:Properties view (compatibility view)
Goto Forum:
  


Current Time: Thu Oct 02 00:25:54 GMT 2014

Powered by FUDForum. Page generated in 0.01542 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software